Support

Open search

Removing Region Selection Samsung Smart TV

Highlighted
SOLVED
Apprentice

Every time I turn on my TV, 'region selection' pops up. I already completed it during set up, but it persists on each start up of the TV, which is very annoying. Does anyone know how to stop this? Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

Hello Everyone,

 

Since posting the query, I have been playing around with the TV. I did something and think the Region Selection is now gone. The morning after the change, frustratingly, it still appeared. However, I have not seen it since, which was 5 days ago. Please try this, and let me know if it works for you. FYI, I have a 7 Series. 

 

1. Settings

2. Broadcasting

3. Auto Tuning Settings 

4. Standby Auto Tuning - turn this OFF

 

My TV had been set to Auto Tune 2 hours after turning TV off. My theory is that the fresh tuning is the reason the TV kept asking for Region Selection to be made. 

 

Please do post what results you get from these changes.

 

Thanks 

30 REPLIES
Apprentice

I am also experiencing the same issue - Samsung 8 series 65

First Poster

Also experiencing the same issue on Samsung 7 Series

First Poster

So am I (Series 7).  Would also like to disable the timed switchoff.

Apprentice

Hello Everyone,

 

Since posting the query, I have been playing around with the TV. I did something and think the Region Selection is now gone. The morning after the change, frustratingly, it still appeared. However, I have not seen it since, which was 5 days ago. Please try this, and let me know if it works for you. FYI, I have a 7 Series. 

 

1. Settings

2. Broadcasting

3. Auto Tuning Settings 

4. Standby Auto Tuning - turn this OFF

 

My TV had been set to Auto Tune 2 hours after turning TV off. My theory is that the fresh tuning is the reason the TV kept asking for Region Selection to be made. 

 

Please do post what results you get from these changes.

 

Thanks 

Apprentice

Hello ChapelJeff

 

Are you trying to disable the 'Sleep' and/or the 'Off' Timers?

If so, try as below.

 

1. Settings

2. General

3. System Manager

4. Time

5. Sleep Timer or Off Timer - Turn OFF

 

Hope it works for you

Apprentice
Cheers. Will post back in a few days if it works.
First Poster

Thanks for that - it appears to be working.

Apprentice

That seems to have done the trick.

 

I havent had the region selection pop up since I changed the auto tune settings.

 

Cheers

 

Apprentice

double post...

Top Liked Authors