Support

Open search

Nu8000

First Poster

I'm having a few issues, unfortunately some of it is self generated....

I recently got a panasonic sound bar and had a little audio delay (audio behind the image) the "audio delay" setting in the normal menu was already on 0, nothing huge but another to bother me, i changed loads of things with no fix. Stupidly i followed some advice on the internet to go into the service menu of the tv to look for a sound delay option that is on certain models. Long story short I could not find this, i did not change anything at all in the service menu but could not "exit" out of it using exit, return etc. So turned the tv off. When i switched the tv back on the tv had completed reset, all settings etc. I went through the startup and put all of my settings in. Unfortunately some of the things are not the same:-

1) I used to be able to select "game mode" "auto" on my PS4 and the tv recognised the PS4 as such. Now it shows "hdmi 2", i've gone in and manually changed this input to a games console (i didn't need to to do this before), even so i can't select "auto" on game mode, it's greyed out, this was not the case before. I can select "on" but for whatever reason can't select "auto".

2) I used to have game mode options "judder" and "blur" at about 5 with no negative effects. Now when i select "judder" even at 1 and "pan" in certain games it seems to introduce an issue that is similar to when a game doesn't have v-sync on, with "judder reduction" off this effect is gone. This may be linked to problem one.

3) A couple of times when i have loaded the ps4 pro up the resolution has been saying that certain ones are "unavailable", i have ordered a new hdmi cable in case this is factor.

 

Like i said abolutely nothing was changed in the service menu.

 

On a separate note this was the same before i inadvertantly reset my tv, the hdr on the ps4 pro seems very dark compared to when it is off?

 

I have noticed there is a new firmware version available 1202.3 that doesn't pick up on the auto update but is on the support page, i'm planning on installing that later in the hope that if anything has changed it will change it to the correct values. Any help would be appreciated.

3 REPLIES
CarlH Moderator
Moderator

Hi @Jon123. Have you tried a different HDMI cable into port 3 of your TV? Without looking too much into your model, I know that port 3 used to be the one for 4K HDR content to be used (some others enable this on all the ports too). With regards to the stuttering you're experiencing, my friend had a similar issue (as well as the image cutting out every so often for a few seconds) and using this HDMI cable sorted his problems out. He likened it to smoothing out the framerate. I'm not saying this is the solution but it may help. 

 

With regards to your audio. Is this with your PS4 Pro too? Have you changed the settings to PCM on the console?

First Poster
Hi Carl H, thanks for the swift reply. The delay was whilst using the arc function on the Samsung tv to the sound bar and then all devices into the TV. I have read that it's a possible issue with Dolby digital through arc and pcm may reduce it which I think it does but the sound system is 3.1 sound bar and I'm correct in thinking that pcm only carries 2 channels?

I'm less worried about the soundbar (at the minute) and more concerned that I somehow messed up some factory settings by accessing the service menu.
I have actually ordered a very similar hdmi cable https://www.amazon.co.uk/gp/aw/d/B00NQ9OQU2?psc=1&ref=yo_pop_mb_pd_title this is the one that is coming. Is there any reason you can think of that I can no longer select ''auto'' on game mode (I could before)
New Member

Most of my "greyed out" options become functional after I fully turn the TV off(press and hold the power button for 3-5 seconds) and back on. The gaming mode and update functions both come back immediately after rebooting. Hope this helps.

Top Liked Authors