Support

Open search

No HDR capability? UE50NU7022KXXH connected to the nVidia GTX 980 on my PC?

First Poster

Hi,


I have a UE50NU7022KXXH connected to the nVidia GTX 980 on my PC. Both pieces of hardware support HDR according to all research i have conducted. They are connected with a Club3D DisplayPort 1.4 to HDMI 2.0 Active adapter and a 4K HDMI 2.0 PS4 HDMI Cable.   Windows 10 Home (64 bit) is fully updated as are nVidia drivers (Version 417.35 - 12/12/2018).

 

nVidia GTX 980 HDR support info link:

 

https://mygaming.co.za/news/pc/107851-does-your-graphics-card-support-hdr-gaming.html


I have the TV set up as follows:


Anynet+ (HDMI-CEC) turned on

HDMI 2.0 turned on (HDMI UHD Colour mode)

Game Mode turned on.

Aspect 16:9


PC Display settings in nVidia Control Panel:

3840 x 2160 4k x 2k @60 Mhz (native)

32 bit colour depth

8 bits per channel

RGB

Output dynamic range Limited


I have Direct X 12 installed on my system and dxdiag in Windows 10 reports HDR not supported in main DX 12 settings dialog and no HDR Colour settings are available in Windows 10 Display settings? 

 

dxdiag.jpg

 

However in Display section of saved dxdiag.txt file (see below) it states that HDR is supported for this TV/Display.

 

Monitor Name: Generic PnP Monitor
       Monitor Model: SAMSUNG
          Monitor Id: SAM0F14
         Native Mode: 3840 x 2160(p) (60.000Hz)
         Output Type: Displayport External
Monitor Capabilities: HDR Supported (BT2020RGB BT2020YCC Eotf2084Supported )
Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
      Advanced Color: Not Supported

 

 

I also updated the Firmware on my GTX 980 this afternoon as there was a recent update (June 2018) to make the card DP 1.4 capable.

 

Can anyone help or advise on whether there is a solution to this issue?

 

Thank you.

 

 

1 REPLY 1
Pathfinder
 Hello Minimi,

did you try to activate the HDR +?

Home> Settings> Image> Expert Settings> HDR + Mode

You can also enable the Auto Motion Plus setting

Home> Settings> Image> Expert Settings> Auto Motion Plus Settings

I hope that my solution would be useful to you,
Top Liked Authors