Support

Open search

MU 6179 und Q7F zeigen keine DLNA Geräte mehr unter Quellen an

Voyager

Hallo,

bislang war es mit dem MU 6179 und dem Q7F problemlos möglich unter Quellen meine Panasonic Receiver DMR UBS80 und DMr BST 835 sowie meine Stereoanlage von Denon AVR X 3400H

problemlos als Streamingerät zu nutzen um Musik zu hören oder Aufnahme vom TV zu streamen.

Ich habe eine super WLAN Verbindung und Streamingapps wie Amazon oder Diveo funktionieren super.

 

Nur seit einigen Tagen werden die Geräte nicht mehr unter den Quellen angezeigt und somit ist auch kein Streaming mehr möglich.

 

Woran mag las liegen? 

Hab den TV schon resettet und auch die Netzwerkverbindung neu eingerichtet aber er weigert sich die Geräte anzuzeigen. Firmware ist aktuell.

 

Das ist echt nervig

 Hat jemand ne Idee oder ihr Samsung Leutz...?!

Q7F 65"/MU6179 50"" 2017 / PS4 Pro/ Panasonic UBS90 / Denon X3400H / Sky / Diveo / Satellit / HD+ TVkey / S9+ 256GB / S10+ 512GB / Galaxy Tab S4
9 ANTWORTEN 9
JunoK Moderator
Moderator

Hallo smiley2,

 

verstehe ich es richtig, dass beide TVs betroffen sind? Dann ist es nämlich unwahrscheinlich, dass es an den Geräten selbst liegt und ich gehe von einem Freigabeproblem an deinem Router aus. 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Was funkelt da in der Galaxie? Das S10 natürlich!  Tauscht euch hier aus über den neuen Star.

Voyager

@JunoK  schrieb:

Hallo smiley2,

 

verstehe ich es richtig, dass beide TVs betroffen sind? Dann ist es nämlich unwahrscheinlich, dass es an den Geräten selbst liegt und ich gehe von einem Freigabeproblem an deinem Router aus. 


Hallo JunoK,

 

also an dem Q7 hat sich das Problem anscheinend von selbst wieder gelöst. Da ist wieder alles in Ordnung.

 

Bei dem MU6179 besteht das Problem nach wie vor. An meinem Router kann es nicht liegen. Die WLAN Verbindung ist stabil und über Streaming per App z.b. Amazon keind Probleme.

Bei den DLNA Geräte und im Router sind selbständige Portfreigaben eingestellt daran kann es nicht liegen. 

Mal werden die Geräte angezeigt und mal nicht. 

Wenn sie angezeigt werden geht das Streaming oder man fliegt nach einer gewissen Zeit raus und dann sind die Geräte wieder weg.

Eine Idee woran das liegen könnte?

Hat ja vorher auch problemlos funktioniert...

 

Q7F 65"/MU6179 50"" 2017 / PS4 Pro/ Panasonic UBS90 / Denon X3400H / Sky / Diveo / Satellit / HD+ TVkey / S9+ 256GB / S10+ 512GB / Galaxy Tab S4
JunoK Moderator
Moderator

@smiley2 Versuch es mal mit einem Reboot. Drücke dafür die Power Taste im laufenden Betrieb ca. sechs Sekunden lang. 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Was funkelt da in der Galaxie? Das S10 natürlich!  Tauscht euch hier aus über den neuen Star.

Voyager

@JunoK  schrieb:

@smiley2 Versuch es mal mit einem Reboot. Drücke dafür die Power Taste im laufenden Betrieb ca. sechs Sekunden lang. 


Das habe ich schon gemacht. Powerreset, Netzwerkeinstellungen zurückgesetzt,  neu angemeldet aber auf die DLNA Geräte kann ich nur bedingt zugreifen. Mal werden sie angezeigt mal nicht. 

Q7F 65"/MU6179 50"" 2017 / PS4 Pro/ Panasonic UBS90 / Denon X3400H / Sky / Diveo / Satellit / HD+ TVkey / S9+ 256GB / S10+ 512GB / Galaxy Tab S4
AinoB Moderator
Moderator

Hallo @smiley2 ,

 

half das noch nicht, mach bitte mal einen Werksreset. Wie das easy geht, erfährst du hier.


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Alles neu macht der März! Mehr dazu im gerade eröffneten Galaxy S10 Bereich

Voyager

@AinoB  schrieb:

Hallo @smiley2 ,

 

half das noch nicht, mach bitte mal einen Werksreset. Wie das easy geht, erfährst du hier.

 

Hallo AinoB

 

habe ich doch wie schon geschrieben alles durchgeführt.

Werkseinstellungen, Netzwerkeinstellungen neu eingerichtet im Router (Fritzbox 7590) geschaut ist alles ok.

Auch die Apps...

Nur DLNA hat er keine Lust mehr...oder zumindest nur zeitweilig. 

Noch eine andere Idee?


Q7F 65"/MU6179 50"" 2017 / PS4 Pro/ Panasonic UBS90 / Denon X3400H / Sky / Diveo / Satellit / HD+ TVkey / S9+ 256GB / S10+ 512GB / Galaxy Tab S4
Voyager

Hey Samsung,

 

sind euch jetzt die Ideen ausgegangen? 

Eine Lösung ist nicht gefunden und das Problem tritt weiterhin (sporadisch) auf.

 

 

Q7F 65"/MU6179 50"" 2017 / PS4 Pro/ Panasonic UBS90 / Denon X3400H / Sky / Diveo / Satellit / HD+ TVkey / S9+ 256GB / S10+ 512GB / Galaxy Tab S4
MarinaM Moderator
Moderator

Hi smiley2,

 

ich habe bei meinen Kollegen nach weiteren Lösungsansätzen gefragt.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

MarinaM Moderator
Moderator

Hallo smiley2,

 

meine Kollegen sagen, in dem Fall macht der Remote-Service Sinn. Sie schauen sich mit dir gemeinsam dann alle Einstellungen an. Eine Lösung lässt sich so besser finden. Gib uns hier danach gerne eine Rückmeldung.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

Autoren, für die die meisten Likes vergeben wurden