Support

Open search

How do I keep PS4 in 'sources' menu?

SOLVED
Apprentice

Hello,

 

I have the Samsung 43NU7400. I'm not sure what the issue is but every time I put my PS4 into rest mode the TV acts like I've removed the HDMI cable so whenever I turn my PS4 back on, it pops up as an unknown device and runs through the device scanning setup and then the 'PlayStation 4' icon appears in the home bar.

 

Both my Sky Q and Xbox One stay in the sources menu when they're in rest mode/standby. I currently have my PS4 in HDMI 3 but I've tried other ports and get the same result so I don't think the port is the issue. 

1 ACCEPTED SOLUTION

Accepted Solutions
ChrisM Moderator
Moderator

Have you tried your PS4 with a different HDMI cable, @shanethegooner, to see if this might be causing the issue?

5 REPLIES
ChrisM Moderator
Moderator

Have you tried your PS4 with a different HDMI cable, @shanethegooner, to see if this might be causing the issue?

Apprentice

Hello, yes I fixed the issue by replacing my cables with the official ones that came with my equipment. That'll teach me for buying cheap cables! 

 

Funnily enough, now I'm using the 'official' HDMI cables my TV has been acting weird by displaying the resolution and source info on every input, depending on what input the TV is on when I turn it on. 

 

So for example, if I turn my TV on and it was last on the HDMI 1 input, which is the PS4, I'll switch the input to HDMI 3, which is Sky Q but the info bar that pops up will still display 'PlayStation 4 HDMI 1 1920x1080' even though I'm on the Sky Q input.

 

Hope that makes sense. With the other cables, all sources displayed their correct info. 

 

I've tried leaving the TV off at the mains, ran through the start up again but that didn't work. Any tips? 

 

Thanks. 

ChrisM Moderator
Moderator

Hi @shanethegooner.

 

When you say 'ran through the start up again', did you carry out a reset on your TV?:

 

Home > Settings > Support > Self Diagnosis > Reset.

Apprentice

Hello, 

 

No, I did the 'Start Setup' under the general tab. I'll try the method you suggest and get back to you. 

 

Thanks. 

Apprentice

Hello ChrisM,

 

That seems to have fixed it. Just need to re-add all my settings now. 

 

Thanks for your assistance. 

Top Liked Authors