Support

Open search

ERROR_MODEL_BIND

New Member

Really helpful post. Thanks - solved my issue

AndrewL Moderator
Moderator

That's great news, Elaine. Please can you let us know which post worked for you, and we can mark it as the accepted solution.

Superuser I
Superuser I

@halojen wrote:

I just started having the same issue.  Problem is, when I type in my model number, it doesn't recognize it.  My model # is PN60E550D1FXZA.  Please help!


Hi @halojen, sorry for delay.    Your TV seems to be an US model and  you will find information here https://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?modelcode=PN60E550D1FXZ...  This seems to be the firmware link but nothing that recent. https://www.samsung.com/us/support/owners/product/2012-plasma-smart-tv-e550-series

First Poster

Hi Elaine, can share your solution? Thank you. 

First Poster

Hi All. Just experienced this problem today on my mom's tv then I was setting up Netflix for her. I also could not automatically download a system update as the tv had the latest version. I selected to download an 'alternate' version (this is an  option). Tv reset of course and erased all the network settings. Ok, no problem, I put them in and it started working, I loaded TED up for a test. Great, worked once. Try Netflix and now same error as before. Tried to go into TED again and same error, completely broken like before.  Not really knowing this tv I went into something called 'samsung link', which appears to be their media manager. It immediately asked me to enter the Date and Time. Bingo I thought as I'm familiar with systems which fail when they don't have their clocks right. I enter in the date and time and exit back into Hub. Now Netflix and TED load every time, no issues. I'm writing this on the same night as the fix, so I'm uncertain the solution is stable, but I've been in and out of the Hub and Netflix many times and it works so far. 

 Tv is: un46eh5300

Hope this may work for someone as well.

Superuser I
Superuser I

@DaveyG wrote:

Hi All. Just experienced this problem today on my mom's tv then I was setting up Netflix for her. I also could not automatically download a system update as the tv had the latest version. I selected to download an 'alternate' version (this is an  option). Tv reset of course and erased all the network settings. Ok, no problem, I put them in and it started working, I loaded TED up for a test. Great, worked once. Try Netflix and now same error as before. Tried to go into TED again and same error, completely broken like before.  Not really knowing this tv I went into something called 'samsung link', which appears to be their media manager. It immediately asked me to enter the Date and Time. Bingo I thought as I'm familiar with systems which fail when they don't have their clocks right. I enter in the date and time and exit back into Hub. Now Netflix and TED load every time, no issues. I'm writing this on the same night as the fix, so I'm uncertain the solution is stable, but I've been in and out of the Hub and Netflix many times and it works so far. 

 Tv is: un46eh5300

Hope this may work for someone as well.


Hi @DaveyG, thanks for sharing.   I have not come across  an "alternative"  software download as such,  it is usually Auto /Manual Download or the USB option.  This seems to be a 2012 set and whilst no recent firmware on website a 2015 version is available for USB download.  https://www.samsung.com/us/support/owners/product/2012-led-smart-tv-eh5300-series  however glad Netflix  solved, at least for now.   Yes you are in correct that inaccurate clocks can cause issues.

Superuser I
Superuser I

@Geraldyeap wrote:

Hi Elaine, can share your solution? Thank you. 


Hi @Geraldyeap, going by logic think it was my post on the USB download which also linked @AntS ' advice on Wifi  https://eu.community.samsung.com/t5/TV-Audio-Video/ERROR-MODEL-BIND/td-p/370177/page/6    8th post on page 6 but hopefuly Elaine will confirm specific info which helped.

 

For your Tv the laest firmware for USB download is dated 2015 http://www.samsung.com/ae/support/model/UA32EH4500RXZN#n

First Poster

If this is a Samsung site then why doesn't anybody from Samsung take the time to reply to any of these problems people are having with THEIR TV's????

Is it just a case of "we've got your money now so we can't be bothered with you anymore?"

Personally I would not buy a Samsung TV again,their after sales service is *****!!!

New Member
thanks so much! you have been a real guide to solve the problem. if you do not work for Samsung they should think about hiring you! I had more hard words for Smasung but I prefer to keep it for myself. although I am sure they know ...
thanks again, Ale
First Poster

Hi. Sounds like you’ve had the mist success so far, but in your instructions where u refer to the step of going to the menu and selecting system update, my menu does not provide that option or anything similar. I have only “software update” which cannot be accessed and when selected states “this function is not available”.

Top Liked Authors