Support

Open search

Cannot access analogue channels on UE40K5600

Superuser I
Superuser I

@Gurts wrote:

@npm wrote:

Assuming you are in the UK...

 

The UK's Analogue TV service ended around 6 year ago (24th October 2012).

 

https://en.wikipedia.org/wiki/Analogue_terrestrial_television_in_the_United_Kingdom

 

If you want to watch TV, you need to scan for Digital Channels!

 

I can't believe no one was able to help you with this sooner, but you probably have it working by now.


How do I change the setting of analogue to digital? Only analogue available as option.


Hi @Gurts, is there no setting for Digital and Analogue maybe via a Drop down  Menu, possibly you may need to reset.  can you provide the model no of your Tv and ensure you have the latest update.?

First Poster

I think I’m still having the problem you had as can’t get to analogue channel for sky in other rooms .

how did you finally crack it ?

thanks

Apprentice

You search for "Digital" channels.

 

There have not been Analogue channels for many years!

Apprentice

True but you may need analogue if you have other tvs which are linked to a sky box via rf output via coax cables and which only transfer analogue signals.

So on your Samsung TV:

Settings

Auto Tuning

Start

Aerial or Dish

Channel Type

Digital & Analogue or Digital or Analogue

And that should do it.

Apprentice

Oh and if it's not there, maybe try updating your TV's firmware?

 

First Poster

Thanks for trying to help.

 

i realise I have a different and probably older model TV to yours . Sadly can’t get any software update and am now resigned that my sky widget won’t work in my second room .

 

Thanks  again 

Top Liked Authors