Support

Open search

Brand new 55 Q9FN, terrible panel quality

Explorer

@Ainkurn

Hello endpoint. Did you see my other posts about que brightness with subtitles. Could you please confirm you have the problem aswell with hdr content?


I can't say that I have. I've been watching a few eps of Altered Carbon (HDR) which have forced subs at various points and haven't noticed it. Same for other programs (HD non-HDR) where they display credits in bright white at the start (The Good Place).. it hasn't caused a noticable problem for me.

 

The 5% IRE pattern doesn't cause me an issue either.. it didn't show a black screen.

 

However, I do see light issues in certain scenes, which I've tried to capture in a couple of videos;

 

This shows light levels increasing/decreasing more slowly in a scene in The Good Place (non-HDR). It's most noticable on the beige wallpaper near the top of the screen. To help highlight it, I've then sped up the footage to show how it's fluctuating.

 

https://www.youtube.com/watch?v=VCgeyK1fKkk

 

This shows a quick flicker in the light levels of the background. It's a scene in Altered Carbon (HDR).

 

https://www.youtube.com/watch?v=vJLu_o2NPok

 

Some people might say it's the camera doing this, but I've locked the exposure on the camera & saw the issues with my eyes before trying to capture them in a video to demonstrate the problems.

 

These aren't a deal-breaker for me.. but they're a tad annoying & should be fixable in firmware.

 

Picutre settings; Bl: 36, Br: 0, Con: 50, Sh: 0, Col: 25, Tint: 0, Dig Cl: Auto, M+: Off, Loc Dim: Std, Cont En: Low, Col Tone: Std. Eco: off. Ambient: off. Same for HDR, but Bl: 50.

Apprentice

@endpoint101 wrote:

@Ainkurn

Hello endpoint. Did you see my other posts about que brightness with subtitles. Could you please confirm you have the problem aswell with hdr content?


I can't say that I have. I've been watching a few eps of Altered Carbon (HDR) which have forced subs at various points and haven't noticed it. Same for other programs (HD non-HDR) where they display credits in bright white at the start (The Good Place).. it hasn't caused a noticable problem for me.

 

The 5% IRE pattern doesn't cause me an issue either.. it didn't show a black screen.

 

However, I do see light issues in certain scenes, which I've tried to capture in a couple of videos;

 

This shows light levels increasing/decreasing more slowly in a scene in The Good Place (non-HDR). It's most noticable on the beige wallpaper near the top of the screen. To help highlight it, I've then sped up the footage to show how it's fluctuating.

 

https://www.youtube.com/watch?v=VCgeyK1fKkk

 

This shows a quick flicker in the light levels of the background. It's a scene in Altered Carbon (HDR).

 

https://www.youtube.com/watch?v=vJLu_o2NPok

 

Some people might say it's the camera doing this, but I've locked the exposure on the camera & saw the issues with my eyes before trying to capture them in a video to demonstrate the problems.

 

These aren't a deal-breaker for me.. but they're a tad annoying & should be fixable in firmware.

 

Picutre settings; Bl: 36, Br: 0, Con: 50, Sh: 0, Col: 25, Tint: 0, Dig Cl: Auto, M+: Off, Loc Dim: Std, Cont En: Low, Col Tone: Std. Eco: off. Ambient: off. Same for HDR, but Bl: 50.


Hey there. Yes I see your problem, I don't know if it's s faulty pannel or just software

I have seen the whole first chapter of first season from narcos: Mexico netflix At around 27:40 there is a conversation in Spanish with forced subtitles, please watch it and look the pannel with attention. Don't you see a slightly change of brightness everytime the subtitles appears and dissapears?

First Poster

Hello everyone! I have the same problems regarding the subtitles...my whole screen is brighter when subtitles apear in Hdr movies. Another issue that I found is that in movies with letterbox bars (SDR) if they are 2 rows of subtitles, the bottom one is slightly yellow comparing to the one above. I can also see this in the ending credits, but there the letters appear slightly yellow on top too.
Sorry for my bad English.

Explorer

If you see that image in front of the TV there is no presence of blooming but a change of the overall brightness of the image.

Apprentice

@kerbero wrote:

If you see that image in front of the TV there is no presence of blooming but a change of the overall brightness of the image.


I contacted Samsung. I'm waiting the answer. 

Explorer

@Ainkurn wrote:


Hey there. Yes I see your problem, I don't know if it's s faulty pannel or just software

I have seen the whole first chapter of first season from narcos: Mexico netflix At around 27:40 there is a conversation in Spanish with forced subtitles, please watch it and look the pannel with attention. Don't you see a slightly change of brightness everytime the subtitles appears and dissapears?


Ah yes, I do see the slight change in brightness, esp if I sit up close and cover the subs with my hand With such localised brightness and the array of 430(?) LEDs you'd kinda hope that it wouldn't do this. However, this hasn't been particularly noticable for me, the issues that bug me more are the ones I did a couple of videos for;

 

https://www.youtube.com/watch?v=vJLu_o2NPok

https://www.youtube.com/watch?v=VCgeyK1fKkk

Apprentice

@endpoint101 wrote:

@Ainkurn wrote:


Hey there. Yes I see your problem, I don't know if it's s faulty pannel or just software

I have seen the whole first chapter of first season from narcos: Mexico netflix At around 27:40 there is a conversation in Spanish with forced subtitles, please watch it and look the pannel with attention. Don't you see a slightly change of brightness everytime the subtitles appears and dissapears?


Ah yes, I do see the slight change in brightness, esp if I sit up close and cover the subs with my hand With such localised brightness and the array of 430(?) LEDs you'd kinda hope that it wouldn't do this. However, this hasn't been particularly noticable for me, the issues that bug me more are the ones I did a couple of videos for;

 

https://www.youtube.com/watch?v=vJLu_o2NPok

https://www.youtube.com/watch?v=VCgeyK1fKkk


 

 

Hey there

 

Just to see my problem I have recorded a video

Is from Netflix HDR Daredevil. First episode about minute 2:00 to 4:30

 

https://www.youtube.com/watch?v=QQZ6qKw2D44

 

Do you notice? is very hard at this scene

Could you confirm the problem with your TV? thanks!

First Poster

I confirm. I have the same issue. 

First Poster

Hi,

 

I had this problem, just like you, at the beginning...tweaking some settings I've found out that it is caused mainly by the "contrast enhancer" function..Disabling it seems to have solved the issue with mine..but I am a bit disappointed by the fact that I have to change the settings so often depending on the contents/source to make it look "good enough"...anyway some halo around the subtitles is always visible, no matter what you do...

Explorer

Ah, interesting. I suspect the contrast enhancer might be responsible for the light fluctuation issues I'd recorded. Their algorithm could do with some tweaking!

 

https://www.youtube.com/watch?v=vJLu_o2NPok

https://www.youtube.com/watch?v=VCgeyK1fKkk

 

I lost sleep over this last night, since I'm nearing my 30-day return/refund window, and don't want to be stuck with a TV that suffers from this problem. Then it occured to me that the contrast enhancer might be the issue.. I'll be watching a few shows tonight to see if it's fixed the light fluctuations.

 

Samsung support just said "check the picture test feature", and "you can return it within 30 days if you're not happy". So not particulaly enlighening. I've replied and asked if their TV team is aware of the problem(s) and whether there's anything being worked on in the firmware. 

Top Liked Authors