Support

Open search

Brand new 55 Q9FN, terrible panel quality

Explorer

Actually, yes, but it is hardly noticeable, the effect is very light, in fact so light it doesn't bother me at all. Not sure if it's because of this series or because of firmware updates. I would need to check back with Ozark. 

Explorer

Ah, actually it is still quite noticeable with the hardcoded subs in ep 2, around 52:20, a very dark scene. :( So the problem is definitely still there.

Explorer

I have a two months old 65q9fn. Samsung replaced me the panel due to dse and banding. This new panel has the above mentioned issues when subtitles appear, image brigtness changes for a while. In addition, this new panel has problems for showing gray colors near to black. If I see test ire pattern at 5%, image goes black, even setting brigtness and gamma to max possible value. 

 

IMHO subtitles problems are due to firmware problems. The brightness issue I think is a panel problem. In any case this is frustrating for a 2400€ set.

Apprentice

Hello there

What do you mean with the "brightness problem"?

I have the subtitle problem (brightness changes when subtitles appear). Do you mean this problem is a pannel issue?? Your previous TV didn't have this problem??

Explorer
To the brightness issue I refer to certain moments in which image goes near to black (dark gray), lossing image information. For example, if I use a 5% IRE pattern (https://youtu.be/Qi4Wy7vE8-o) my screen goes completly black. This fact affects to films, series, and games when dark grays are shown.

I tried to restore factory settings, to change the brightness, contrast, gamma, and local dimming config without success.
Apprentice

Oh thanks for your answer

I don't have that problem

 

I have some scenes where the problem with subtitles is more perceptible

 

Go to Netflix. The punisher serie in HDR. First chapter of first season minute 20:00 when they are talking in the room

Explorer

This is what I see:

IMG_20181117_112241.jpg

Explorer

@kerbero wrote:
To the brightness issue I refer to certain moments in which image goes near to black (dark gray), lossing image information. For example, if I use a 5% IRE pattern (https://youtu.be/Qi4Wy7vE8-o) my screen goes completly black. This fact affects to films, series, and games when dark grays are shown.

I tried to restore factory settings, to change the brightness, contrast, gamma, and local dimming config without success.

I tried that video on mine (55") and it displays correctly without going completely black. 

 

Bl: 36, Br: 0, Con: 50, Sh: 0, Col: 25, Tint: 0, Dig Cl: Auto, M+: Off, Loc Dim: Std, Cont En: Low, Col Tone: Std. Eco: off. Ambient: off.

 

Explorer

@kerbero wrote:

This is what I see:

 


Looks like you took the picture off-axis, so I'd expect to see some problems.. did you do that to help show the problem you're seeing head on?

Apprentice

@endpoint101 wrote:

@kerbero wrote:

This is what I see:

 


Looks like you took the picture off-axis, so I'd expect to see some problems.. did you do that to help show the problem you're seeing head on?


Hello endpoint. Did you see my other posts about que brightness with subtitles. Could you please confirm you have the problem aswell with hdr content?

Top Liked Authors