Support

Open search

Brand new 55 Q9FN, terrible panel quality

Highlighted
Apprentice
Generally speaking, it's not recommended to change any settings in the service menu as that could brick the TV and/or void the warranty. At least that's what I've heard, never tried it myself. Best of luck!
Explorer

There are videos on youtube how to enter the service menu. You need a universal remote and press a key combination.

 

Anyway, I'm surprised the subtitle issue is so big for some of you guys, I wonder if it has to do with your settings? I watch a lot of content with subtitles on Netflix and i only notice the issue in very dark scenes and even there it is not too serious.

Explorer

There's no amount of pumping that is tolerable.

 

I want my movies on my TV like they are at the movies on a big screen. Except smaller.

Explorer

I can hardly see this issue anymore to be honest. Only in very dark scenes when i get about a meter close to the tv i can notice it slightly (i have the 55" version). Do you have an example of a Netflix show (with timestamp, episode) where it is easily noticeable from about 2-3m from the TV?

Explorer

You can go watch : https://www.youtube.com/watch?v=5bTKo9fM9dg

 

It's a Netflix show named Atypical S01E8 (12m36s)

Explorer

Thx, will check that.

Apprentice

As an update to this I returned the TV and got the Sony XF90. When dropping £3k on a TV you expect to be blown away and I just wasn't. Even though the XF90 is by no means a cheap TV I am so much happier with it than I was the Q9FN. 

 

Samsung customer service was great though and they took it back no questions asked. 

Explorer

Did you buy it from Samsung directly? My reseller won't take it back...

First Poster

ncri, it’s not any setting causing the backlight fluctuation. I’m sure most people don’t care even if they realize the issue. I too was happy with the TV for a while, as I mostly played video games and didn’t watch many dark movies with subtitles. But I’m a graphic designer so I’ve learned to be very sensitive to any kind of faults on the picture quality.

 

Harry_P is right, I can’t recommend accessing the service menu. It’s dangerous. Then again, if I brick the TV I would have a good excuse to change it and I like living on the edge. But the thing is, after a lot of testing I’m not convinced anymore that disabling the local dimming is a good idea. Dark scenes look better that way, but brighter scenes loose way too much contrast. You could probably get a TV with so dim picture for a lot cheaper.  So I reverted the settings and now I’m back to square one…

 

If you’re adventurous and want to try yourself, here’s how I did it. Note that even entering the service menu resets your picture settings!

 

You don’t need a service remote, but the One remote that comes with QLED TVs isn’t sufficient. I bought a cheap Samsung remote with all the buttons and managed to enter the forbidden service menu with it, but only after countless tries. Then I remembered my old Samsung S4 Mini has an IR blaster. I installed a free remote control app called “TV (Samsung) Remote Control”. And voilà, it works every time!

 

Turn off the TV so it enter standby mode and press the following key combination; INFO, MENU, MUTE and POWER.

 

TV should turn on and the service menu appears a moment later. You can select items with the directional control buttons and enter menus and settings with the button in the center of them.

 

!!! Do NOT enter the ADC/WB menu! That’s the place you go if you want to screw up the TV! Do not even take a peek! If you already did, return by pressing the RETURN button. Pressing left of right is dangerous! There are lots of people online crying how they messed the calibration by doing so. !!!

 

What you should do next is to choose the first menu item “Option”. Then “MRT option”. There you can find “Local Dimming” which should currently be set to 1. Select it and press left to change it to 0. It’s possible to select 2 as the value and it seems to disable it too, but I have no idea what difference it has to 0.

 

That’s all to it. Just turn the TV off, wait a moment and then back on. Note that the baclight setting does nothing now. I thought I’d get used to the darker picture, but I didn’t. You can rise the white balance level to try to compensate the dim backlight. Great scene to test is Stranger Things season 2 episode 7 at 3:30 - 3:55 on Netflix. It looks horrible with the local dimming on. That's the scene I'm going to test first now on, as I’m afraid I have to start saving for an OLED now and stop playing video games with static HUDs for hours on end.

Explorer

@Doggie wrote:

I’m afraid I have to start saving for an OLED now and stop playing video games with static HUDs for hours on end.


The LG OLED isn't perfect either; https://www.youtube.com/watch?v=KjObx--Oq8g

 

It'll be interesting to see if LG handle this issue better than Samsung are with the lack of ownership/acknowledgement of the brightness fluctuations with the Contrast Enhancement option (in regard to subtitles, etc).

Top Liked Authors