Support

Open search

BBC iPlayer not working on UE32ES5500K TV Smart Hub

First Poster
The default PIN does not work on my smart TV - is there an alternative to 0000 ?
CarlH Moderator
Moderator

Hi @Floss92. Try 1234 or 4567. Hope this helps!

New Member

This worked for me too.  Someone should send it to the bbc if they haven't already

First Poster
Thanks rjbweb tried this on my UE40ES8000 set where BBC Iplayer stopped loading and problem was solved. However had to do the process twice to get the full factory reset to take effect, also on the technicians menu you need to select 'Objects' to get to 'Factory reset' which also had to be selected twice ( some failsafe perhaps) then set switched off, I waited 5 minutes then switched back on ( tv did not restart by itself ). Many thanks.
First Poster

BBC Iplayer worked until two or three weeks ago. I have unplugged and reset several times but still cannot get beyond the 'Loading' screen.   Any thoughts?

The TV Model code is LT32E390S

First Poster

Try this it worked for me. 

 

Hi all. Like many others out there I suddenly found myself not being able to access Iplayer on my 6 year old Samsung TV. Mine was not on the list of TV’s provided on the BBC website and the problem began to occur when the BBC Insisted that I now sign in to use Iplayer. Basically after 2 weeks of mucking about with trying this and trying that I appear to have stumbled upon my own personal solution.

 

*** Navigate to the BBC News app on the smart hub and click on it. It told me to update the software and 10 seconds later Iplayer was working. ***

 

Hopefully it will not disappear again and this solution helps some of you get back to watching what you pay for. 

First Poster

Hi Castlehead,

I had this problem on my ES8000 hopefully my solution will work for you. I followed rjbweb's post of 11/10/2018 to get back to factory state and then reloaded as if from new, also take a look at my post 3 weeks ago which expands a little on the rjbweb post.

Regards Packhamp

New Member

Tried iPlayer again on my ES7000, after 2 months of not loading,  and it loaded without problem.

Did not reset or change anything , so whatever the problem was appears to have been fixed for me anyway

 

First Poster

I am also having a similar problem with BBC iplayer. I have tried resetting the TV to factory settings, but this as made no difference. I note one of the suggestions mentioned a technicians menu, how do I find that menu? The TV model is UE40H6400

First Poster

iPlayer now loads OK but a message says it needs flash to play - any advice?

Top Liked Authors