Support

Open search

65" 2018 Q9FN brightness issues in dark scenes

Explorer

Hi everyone ,

 

I am owner of a 65Q9FN for two months. A month ago Samsung replaced me the panel due to vertical banding and dark spots in the screen (https://eu.community.samsung.com/t5/TV-Audio-Video/2018-65-Q9FN-image-banding-issues/m-p/713156#M185...). After several weeks of watching the TV with several kind of contents, my wife and me have noticed that image losses detail in dark scenes. I have tried to change the settings (even backlighting, brightness, contrast and local dimming as high as possible) and the image stills dark under the above mentioned situations.

I contacted with Samsung support and a technician connected remotely to my TV in order to review if config was correct (both in the setup menu as well as technician menu). He concluded that was a faulty panel (once again...) and sent me a local technician. The local technician saw the image and he though is due to a config issue after replacing the first panel and wants a second opinion of a Samsung engineer. In any case, I can't solve this problem and Samsung can´t or does`t want to solve it.

I attached several pictures comparing my Samsung monitor to the Q9FN. A  test ire pattern at 5% (in this case the image goes completly black in Q9FN), a black level (in this case dark grays can´t be shown in Q9FN) test and a picture of a serie.

 

https://www.youtube.com/watch?v=Qi4Wy7vE8-o&t=29s&list=PLhftTqHGfK0i4V5zLiu8tg4hyOceEAm-1&index=2

 

https://www.youtube.com/watch?v=ZmpInWD8DIA&index=4&list=PLhftTqHGfK0i4V5zLiu8tg4hyOceEAm-1

 

monitor test 5 gray.jpgIRE 5% Samsung monitorQ9FN test 5 gray.jpgIRE 5% Samsung Q9FNfotograma monitor.jpgDark scene monitorfotograma Q9FN.jpgDark scene Q9FNmonitor test gray.jpgBlack test monitorQ9FN test gray.jpgBlack test Q9FN

 

 

7 REPLIES 7
Explorer

Any idea about how to solve It? Thanks

New Member

Same problem here. I think the issue is that the tv uses "low black level" as default. When using an HDMI source that allows you to set the black level from the menu, setting it to normal solves the issue. Unfortunately the HDMI black level option is greyed out when watching content from built-in apps. 

 

Did you find any solution?

Apprentice

I have the same issue. Seems to only occure when watchin videos through smart tv apps and having low brightness. This needs to be fixed as i'm not interested in cranking up the brightness when watching Netflix in a dark room. 

 

Im 100% sure its a software problem.  The problem doesnt occur when watching the same content through HDMI, as mentioned above.

First Poster
First Poster

Try switching from "standard" picture mode to "movie" mode. This made a huge difference for me. No more floating black clouds in dark scenes ..  And I can actually see details in the shadows. This seems counterintuitive because "movie" mode seems dimmer than the other modes, but I guess the calibration is better for movies. Maybe the other modes are really just for watching qhd format programming? 

First Poster

Try "movie" picture mode. It made a huge difference for my TV. 

First Poster

Hi, I started a petition for samsung to acknowledge this problem. And it is a software problem, nothing you do will change the fact that local dimming is poorly designed  No picture modes, or definitions will correct this, only the programmers in Korea can solved it. 

Top Liked Authors