Support

Open search

2018 Q9FN sudden HDMI-CEC issues after upgrade 1202.3

Highlighted
SOLVED
Apprentice

Hi,

 

I'm using for 3 weeks a new QExxQ9FN tv and connected it to my Yamaha RX-A820 receiver. Receiver was recognized perfectly and could switch between loudspeaker or receiver sound with no issue. Playing Netflix sound passthrough receiver it all worked. Even Plex app 3.72.1 did it perfectly. Also, my apple tv, Blu-ray player and 4K network player, it all was working nice.

 

Then I upgraded from 1153 to 1202.3 and installed beta plex-app.

 

From this point TV wouldn't recognize the receiver etc. etc.

 

I tried everything, remove and change cabling, until i found out the removing power from all devices solved it temporarily. It's strange that this didn't happen before the upgrade of firmware or plex-app. And now I'm in the middle of this issue. 

 

Couldn't reverse firmware to lower version, to be able to identify if this really caused it all. I already reset the entire tv, changed all the settings.

 

I've read many articles and found the power off is the best solution. But also, about signal change. I watched 4K Netflix and sound worked great with receiver. Then i stopped Netflix and default screen of receiver got back on tv (which is 1080P) and then the receiver stops with audio from tv via arc. 

 

Is this really the cause of my upgrade the firmware, or am i running into this HDMI CEC issue, were many others are dealing with?

 

It's not an issue for me not being able to change volume on receiver with tv remote or that the all devices go power on or power off, I’m using the harmony hub for those individual requests, but now not working ARC from tv to receiver for Netflix and plex is the most issue here.

 

I want to be able that turning on TV and turn on receiver will have a proper connection the return audio from tv to receiver via HDMI.

 

any help is appreciated 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice
resolved, after reinstall 4k streamer, hdmi cec connector within 4k streamer "reset" everything and now it's working. Possible side effect could be hdmi cable not stable enough, will be replaced. Even netflix will work, receiver switched to arc and back to hdmi for streamer
1 REPLY
Apprentice
resolved, after reinstall 4k streamer, hdmi cec connector within 4k streamer "reset" everything and now it's working. Possible side effect could be hdmi cable not stable enough, will be replaced. Even netflix will work, receiver switched to arc and back to hdmi for streamer
Top Liked Authors