Wsparcie

Open search

TV Samsung UE48JU6440 plus soundbar Yamaha YAS-107

ROZWIĄZANE
Apprentice

Witam wszystkich forumowiczów
Pytanie odnosnie połączenia dwóch urządzeń z tematu, czyli TV Samsung UE48JU6440 i soundbar Yamaha YAS-107.
Zależy mi, aby głośność z soundbara można było regulować pilotem od telewizora.
Obczytałam dokładnie instrukcje jednego i drugiego urządzenia + przejrzałam google, i wnoski są takie: powinnam podłączyć soundbar przez HDMI ACR.  Robię wszystko wg instrukcji, czyli podłączam kabel HDMI pod odpowiednie wejścia (HDMI ACR), funkcja anynet+ (HDMI-CEC) jest włączona,ale niestety telewizor na liście głośników nie widzi urządzenia Yamaha. Przez Bluetooth soundbar działa bardzo ładnie, ale uciążliwe jest sterowanie odrębnym pilotem i włączanie i wyłączanie za każdym razem kiedy chce go użyć.
Próbowałam również wyłączać z prądu obydwa urządzenia na kilka minut i ustawiać od nowa, nadal bez rezultatu. W anynet+ przy wyszukiwaniu urządzeń podłączonych do TV pokazuje informacje po krótkim skanowaniu, że brak podłączonych urządzeń.
Co robię źle? Czy jeszcze jakaś dodatkowa opcja w tv powinna być włączona? Ślęczę nad tematem już kilka dni i bez pozytywnego rezultatu, więc będę przewdzięczna za pomoc.

Z dodatkowych informacji, telewizor jest podłączony do tv kablowej kablem antenowym + karta z kablówki w module CAM, jest także połączony z internetem przez wifi, ma wgrane najnowsze oprogramowanie.

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Apprentice

Podłączam do HDMI OUT (ARC) https://stat-m4.ms-online.pl/media/cache/gallery/rc/oybhbbbr/images/20/20495358/yas107-8.jpg

 

Ok, udało mi się to ogarnąć   Gdyby ktoś miał podobny problem z tymi dwoma urządzeniami to myk jest taki, że na wyłączonym soundbarze Yamahy należy przytrzymać na pilocie przycisk "HDMI" przez 3 sekundy aż się włączy. Wszystko powinno zacząć działać, z tym, że w urządzeniach Anynet+ na TV nadal Yamaha nie będzie widoczna.

 

Szewcu72 dzięki za zainteresowanie i chęć pomocy Pozdrawiam.

37 ODPOW. 37
Superuser II
Superuser II
Wynika z tego, że najwidoczniej Yamaha nie obsługuje trybu Anynet+ CEC i mogą być nici ze sterowania. :(

Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice
Szewcu72 dziękuję za odzew.
Z tego co wyczytałam w specyfikacji i np. na tej stronie http://audioklan.pl/yamaha/produkt/yamaha-yas-107.html Yamaha również obsługuje HDMI-CEC.
Superuser II
Superuser II
A jak tam z kabelkiem HDMI? Sprawdzałeś na innym?

Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice
tak, nawet dziś poszłam kupić nowy, hdmi 2.0, w specyfikacji ma ARC - niestety nadal bez zmian. Tv nie widzi urządzenia podłączonego przez hdmi.
Superuser II
Superuser II

A pod innym portem HDMI jest widoczny?


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice

Szewcu72, niestety pod żadnym portem hdmi telewizor nie wykrywa tej Yamahy :(

Superuser II
Superuser II
A w samej listwie, próbowałaś zamienić złącza? Bo z tego co widzę jest tam wejście i wyjście HDMI.

Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice

Podłączam do HDMI OUT (ARC) https://stat-m4.ms-online.pl/media/cache/gallery/rc/oybhbbbr/images/20/20495358/yas107-8.jpg

 

Ok, udało mi się to ogarnąć   Gdyby ktoś miał podobny problem z tymi dwoma urządzeniami to myk jest taki, że na wyłączonym soundbarze Yamahy należy przytrzymać na pilocie przycisk "HDMI" przez 3 sekundy aż się włączy. Wszystko powinno zacząć działać, z tym, że w urządzeniach Anynet+ na TV nadal Yamaha nie będzie widoczna.

 

Szewcu72 dzięki za zainteresowanie i chęć pomocy Pozdrawiam.

Observer

Witam, podłączę się do tematu. Ja mam natomiast inny problem. Po podłączeniu TV z Yamahą poprzez przewód optyczny nie słychać dzwięku w soundbarze. TV mam spięty z Cyfrowym Polsatem poprzez HDMI ARC i wszstko śmiga. wyłączanie wszystkiego z jednego pilota jak i glośność, to wszystko działa jak powinno. Nie moge tylko słuchać muzyki na soundbarze z jakiej kolwiek aplikacji w TV (youtube, netflix, player itd) zewnętrznego USB z muzyką ani z innych źródeł podłączonych poprzez przewód optyczny. Oczywiście jak przełączę w TV wybór głośników na telewizyne to działa. Na soundbarze oczywiście też zmieniam źródło TV i dalej cisza. Nie umiem sobie z tym poradzić. Czy ktoś może ma jakiś pomysł jak uruchomić dźwięk z TV na soundbarze ?

Autorzy z największą liczbą like