Wsparcie

Open search

NW-700, opóźnienie dźwięku po BT

First Poster

Czy ktoś używa połączenia źrodła video z soundbarem po BT? Soundbar HW-NW700 połączony z TV po BT. W trakcie odtwarzania video z różnych źródeł (dekoder SAT, serwisy internetowe, "lokalne" pliki video, telewizja naziemna) audio jest opóźnione względem video o ok. 1-2 sekunda. Daje to wrażenie jakby audio i video pochodziło z różnych źródeł. Po kablu OK. Firmware najnowszy, restart robiony. Efekt ten zachodzi ze wszystkimi sparowanymi urządzeniami (2 różnie modele TV, smartfony, tablet). Support twierdzi, że w BT mogą być opóźnienia, ale chyba nie aż takie, aby audio wchodziło "w połowie zdania".

2 ODPOW. 2
Legend

@Darecki3  Jaki masz model TV ? Czy widziałeś takie ustawienia ?

20190716_161024.jpg





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



First Poster

Posiadam 2 różne modele LG z oferty na 2019 rok. Ustawienia opóźnienia są, ale dostępne tylko dla głośników wewnętrznych i połączeń przewodowych. Zakładając, że w TV innej marki są dostępne takie ustawiemia dla BT, to nie zmienia to sytuacji parując soundbar np. z tabletem czy smartfonem. Spróbowałem połączenia tabletu po BT z dwoma innymi modelami soudbarów Samsung i taki efekt nie występuje. Support Samsunga poimformował mnie, iż:

"Proszę również pamiętać, że połączenie bezprzewodowe może powodować opóźnienia i straty w jakości przesyłanego sygnału".

Autorzy z największą liczbą like