Wsparcie

Open search

Brak obrazu przez HDMI w SoundBar HW-N950 i androidTV i rzutnik

Highlighted
ROZWIĄZANE
Apprentice

Witajcie, 

mam problem z dopięciem urządzenia AndroidTV do soundbara HW-N950 i potem wypuszczenia obrazu na rzutnik (stary Sanyo Z700).

 

U mnie Soundbar jest głównym hubem gdzie dopinam konsole Xbox i TV-Boxa a z soundbara wszystko idzie na rzutnik.

W poprzednim modelu HW-K950 wszystko działało bez problemu.

Teraz wymieniłem soundbara na nowy N950 i przestało działać podłączenie TV-Boxa.

 

1. Same urządzenia działają poprawnie po dopięciu bezpośrednio do projektora

2. Xbox nadal działa poprawnie - czyli przez Soundbara wszystko idzie potem do rzutnika i jest ok.

3. Sprawdzałem Xiaomi TV 4K i Nvidia Shield TV - nie działa (nie ma obrazu - na starym H950 był)

4. sprawdzałem taine urządzenie boxtv z androidem (zwykły android nie wersja androidTV)- działa poprawnie!

5. resetowałem soundbara i wszystkie urządzenia nieskończoną ilość razy, podpinałem przez różne kable (używam markowych samsunga ale testowałem inne) - nadal nie dziala

6. ustawialem w android TV różne ustawienia ekranu, przestawiałem na RGB - też nic

 

Macie pomysł co to może być?

 

 

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Apprentice

Dziękuję za Twój czas. Okazało się że używałem zbyt długiego kabla HDMI. Miał 15m. Widocznie na starym soundbarze K950 było ok a na nowym N950 przestało działać - może nowszy soundbar ma słabszy wzmaczniacz sygnału albo wogóle go nie ma. Kupiłem trochę krótszy kabel 12M i jest ok.

6 ODPOW. 6
Legend

@szczesliwybolek  Czy masz już najnowszy firmware SounBar wer 1007. ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Mam najnowsze HW-N950WWB-1007.5

Legend

Jeszcze raz poczytaj instrukcje na stronie 535 536 i 555 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Tak, robię dokładnie tak jak tam jest napisane. Wczesniej działało to poprawnie na HW-K950. Po zmienie na N950 mam problem.

Zabawne, że jak restartuje konsole Nvidia Shield TV to na początku jest logo Nvidii a potem już tylko czarny ekran. Na Xiaomi tego nie ma ale on chyba odrazu uruchamia się do pulpitu.

Legend

@szczesliwybolek  Pozostaje się udać do serwisu https://www.samsung.com/pl/support/service-center/ lub sprzedawcy.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Dziękuję za Twój czas. Okazało się że używałem zbyt długiego kabla HDMI. Miał 15m. Widocznie na starym soundbarze K950 było ok a na nowym N950 przestało działać - może nowszy soundbar ma słabszy wzmaczniacz sygnału albo wogóle go nie ma. Kupiłem trochę krótszy kabel 12M i jest ok.

Autorzy z największą liczbą like