Wsparcie

Open search

Saundbar Samsung HW-K450

Apprentice

Witam, mam problem z saundbarem, pewnego dnia po włączeniu subufer zaczął cicho wydawać bas, dopiero przy głośności 25-35 coś zaczyna słychać ale z daleka jak by wogule nie działał, czy ktoś ma jakiś pomysł z jakiego to powodu? Stawienia nic nie dają, mam go 8 mies, a żeby oddać go na gwarancję chce być pewna że to nie jakaś błachostka

 

Przeniosłem wątek z "Dyskusje ogólne" do "Sprzęt audiowizualny" /RadekK

5 ODPOW. 5
Superuser II
Superuser II

@JuliTtka552 co oznacza, że ustawienia nic nie dają? Poziom dźwięków ustawiony z poziomu listwy, czy innego urządzenia sterującego? Czy zestaw był resetowany/przywracany do ustawień fabrycznych?

 

I teraz jeszcze jedna ważna sprawa. Czekamy aż moderacja przeniesie temat do właściwego działu - Sprzęt Audiowizualny. To tam właśnie powinien znaleźć się ten wątek. 


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice

Tak, przywracałam go do fabrycznych ustawień, nic nie pomogło, na pilocie ustawiałam moc basu i inne też nic nie pomaga, pisali ze położenie też ma znaczenie, dawałam go wszędzie, też zero skutku, bardzo słabo go słychać

Highlighted
Superuser II
Superuser II

@JuliTtka552 oczywiście głośnik niskotonowy bez problemu łączy się z listwą? Nie masz w pobliżu żadnych urządzeń, które mogłyby zakłócić łączność bezprzewodową listwy i głośnika?

Oczywiście telewizor i soundbar posiadają najnowszą wersję oprogramowania? Nie wiem jaki tv posiadasz, ale w przypadku sprzętu Samsunga, pilot od listwy staje się zbędny. Wszystkie ustawienia dźwięku dostępne są z poziomu telewizora.

W moim przypadku pilot od zestawu audio leży i kurzy się.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice

Po włączeniu na pilocie przycisku pierwsze się włącza listwa a po 5sek dopiero subwoofer, jest drukarka obok ale ona jest odłączona z zasilania gniazdka, poza tym mam telewizor Sony(na ścianie) i zaraz pod nim jest listwa, jeżeli chodzi o oprogramowanie to raczej tak bo mam go niecałe 8mies więc nie wiem czy już wyszły nowe, spróbuję jeszcze raz zresetować i telewizor i saundbar, może to coś pomoże, chodź raz już próbowałam, w telewizorze w ustawieniach dźwięku było tak że listwa stawała się glosniejsza ale basy stały w miejscu, dzięki spróbuję jeszcze raz i dam znać  

Superuser II
Superuser II

@JuliTtka552 to że listwę masz od 8 miesięcy nie oznacza, ze masz najnowszy soft. To starsza linia modelowa i nie wiemy z którą wersją softu opuściła fabrykę.

Proponuję wejść na stronę: https://www.samsung.com/pl/support/model/HW-K450/EN/#downloads - pobrać pliki z aktualizacjami i je zainstalować. Na tej stronie znajdziesz również instrukcję, jak tę operację przeprowadzić.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Autorzy z największą liczbą like