Support

Open search

Smart Things_Windfree verbindet sich nicht mehr mit der App

Highlighted
GELÖST
First Poster

Hallo liebe Community

 

Hallo erstmal, Gruß in die Runde.

 

Ich habe seit Tagen ein großes Problem, vieleicht aufgrund eines Routerwechsels:

 

Ich bekomme zwei Klimageräte nicht mehr über „Smart Things“ gesteuert, und zwar einmal Samsung Windfree Ar 09 und einmal Windfree AR 12. Beide liefen mal und ich konnte sie unter Smart Things sowohl über mein WLan als auch über das Internet steuern. Jetzt ist es so, dass beide Geräte zunächst bei der Suche über „neue Geräte“ korrekt als „Samsung Raumklimagerät“ gefunden werden. Dann erscheint folgende Meldung:

 

"Dieses Gerät ist bereits in einem anderen Konto registriert. \Nenn Sie dieses Gerät verwenden

möchten, können Sie eineBerechtigung zum Beitritt des Registrierungsstandorts des

Geräts anfordern."

BERECHTIGUNG ANFORDERN

 

oder

 

Sie können dieses Gerät auch mit Ihrem Konto registrieren und das vorhandene Konto

entfernen. Wenn Sie dieses Gerät mit Ihrem Konto registrieren, kann der Besitzer des

vorhandenen Kontos dieses Gerät nicht mehr verwenden.

MEIN KONTO REGISTRIEREN

 

Egal, was ich dann mache, ich komme nicht mehr weiter.

Die erste Variante BERECHTIGUNG ANFORDERN scheitet immer an der Meldung:

 

Anfordern der Berechtigung nicht möglich. Raumklimaanlage Samsung

ist an diesem Ort nicht mehr registriert.

 

 

Bei der zweiten Variante MEIN KONTO REGISTRIEREN geht es immer weiter bis 99 % und dann scheitere ich nach korrektem Erscheinen der Meldungen:

 

"Zurücksetzen des Kontos abgeschlossen. Sie gelangen zum nächsten Schritt,

um die Verbindung mit dem Gerät zu bestätigen."

 

und als nächstes über

 

"Raumklimaanlage wird in Ihrem Samsung Account registriert"

 

immer wieder an der Meldung:

 

"Hinzufügen des Geräts nicht möglich. Es ist ein Problem beim Verbinden des Geräts mit dem SmartThings-Dienst aufgetreten.Stellen Sie sicher, dass das WLAN-Passwort richtig ist. Falls das Gerät immer noch nicht funktioniert, setzen Sie es zurück und versuchen Sie erneut, es hinzuzufügen."

 

Mehrfach habe ich bereits mein Samsung-Konto gelöscht, die Smart Things App neu installiert, in der App den Cache und die Daten gelöscht pp., alles hat nicht geholfen, die Geräte werden in Smart Things nicht angezeigt.

Es muss irgendwie damit zu tun haben, dass die Daten der Klima-Anlagen nach den erfolgreichen Anmeldungen auf irgend einem Konto liegen, von dem ich sie nicht gelöscht bekomme.

Ich vermute mal, dass mein Samsung Konto aus irgendeinem Grund trotz entsprechender Löschungsbestätigung doch nicht ganz gelöscht wird und dass doch noch Datenfragmente zurück bleiben.

Hat jemand eine Lösung für mich?

Fa. MTF und Fa. Samsung konnten mir nicht weiterhelfen.

 

Danke vorab

rakomu

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Observer

Hallo,

 

ich denke, dass ich das Problem lösen konnte.

 

Nachdem ich seit 3 Wochen 4 neue Samsung Windfree (3 x AR07, 1 x AR12) betreibe, versuchte ich diese einerseits in die App und andererseits in meine Haussteuerung zu integrieren. Ein Gerät weigerte sich jedoch beharrlich eine stabile Verbindung zum WLAN zu halten, obwohl dieses am Nächsten zum Router (Fritzbox 7490) positioniert ist. Mehrfach Reset, löschen etc. brachte immer das selbe Ergebnis: aller 1-5 Minuten verlor es die Verbindung. Auch ein Repeater und Umstellung 5GHz auf 2,4 GHz brachte nichts bis mir dämmerte, dass der Router einfach nicht will.

Die Windfree´s brauchen ja DHCP, was auch im Router eingestellt ist. Aber, und jetzt kommt es, das wird nicht sauber vergeben und das Gerät teilte sich offenbar eine IP mit einem LAN-Gerät. Das war frickelig herauszufinden, da die Geräte im WLAN nur als "Generic" mit Adapter "Wisol" nur per Ausschlussmethode herauszufinden waren.

 

Die Lösung: ich habe jetzt den DHCP-Bereich der Fritzbox eingeengt, dass sich keine Überschneidung mit LAN-Geräten ergeben kann (bei mir XXX.XXX.XXX.40 - 120) und so funktioniert es bereits seit ein paar Stunden ohne Ausfälle.

 

VG André

Lösung in ursprünglichem Beitrag anzeigen

29 ANTWORTEN 29
JunoK Moderator
Moderator

Hallo rakomu,

 

Samsung Klimageräte werden in Deutschland von der MTF GmbH vertrieben. Wie bist du denn mit den Kollegen dort verblieben? 

 

Verstehe ich es richtig, dass an einem anderen Router alles normal geklappt hat?

Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich bin gerade im Urlaub! Sendet mir also bitte keine Privatnachrichten. Meine Kollegen helfen euch aber gern

weiter!

First Poster

Hallo,

 

ich besitze seit kurzen auch die Windfree Klimaanlage, die Anlage lässt sich eigentlich Problemlos in die App einbinden ist aber immer nach 2 Tagen nicht mehr erreichbar / getrennt. Das WLAN wird bei mir mit FBox7590 und AVM Repeater betrieben. Sind die Probleme bekannt gibt es vielleicht eine Lösung.

Gruß

MarinaM Moderator
Moderator

Hallo aki17,

 

hast du dich schon einmal mit der MTF GmbH, die die Klimageräte vertreibt, in Verbindung gesetzt?

 

Du erreichst den Support hierfür telefonisch unter der 05923 988440 (Kosten des Anrufs laut Konditionen des Vertragspartners für Festnetzanschlüsse oder Mobilfunkanschlüsse). Weitere Informationen findest du unter folgendem Link.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich. Jetzt auch von zuhause aus möglich! Schreib uns eine Privatnachricht!

First Poster

Hallo Aki17,

da ich mit meiner neuen Samsung genau das selbe Problem habe - verliert Verbindung - , wollte ich nachfargen ob eventuell bei Ihnen das Problem gelöst werden konnte.


Danke

mfg

Christian

First Poster

Hallo,
ich bin etwas schlauer geworden, ich habe bemerkt, dass die Anlage Problem mit WLAN Unterbrechung hat. In den letzten Wochen habe ich viel mit Smarthome usw. rumprobiert und des Öfteren den Repeater an dem die Klimaanlage angemeldet war für eine Stunde oder auch einen Tag vom Strom getrennt. Danach war die Anlage sofort Offline und musste immer wieder neu in die App und WLAN eingespeist werden. Ich habe jetzt den Repeater immer eingeschaltet gehabt und die Klimaanlage ist seit ca. 10 Tagen ohne Unterbrechung Online. Ich werde es weiter beobachten, ist aber nicht optimal, wenn nach jeder WLAN Unterbrechung die Klimaanlage Offline und somit aus der Ferne nicht erreichbar ist. Naja, gucken wir mal.

Gruß

Aki

First Poster

Danke für die Info. Das mit der Zeitschaltung bzw. unterbrochener WLAN-Verbindung habe ich auch schon bemerkt.

Habe zur Zeit "nur" das Problem, dass der WLAN Repeater ab und an für kurze Zeit die WLAN Verbindung zur Basis verliert. Dann ist leider auch die Klima wieder weg. Ich musste die KLima allerdings nicht neu in die App einbinden. Bei mir reichte es aus, die Klimaanlage in den Connect Modus (AP) zu bringen. Dann hat sich wieder alles verunden. (Kann aber auch keine Dauerlösung sein!). 

 

Hoffe dass sich da bals was tut.

Grüsse

Christian

 

Apprentice

Das gleiche Problem habe ich auch nach zwei Tage ist die Verbindung weg und ich muss jedes mal die Sicherung raus und wieder rein, dann ist WLAN von der Klima da. Das ärgert mich richtig. 

JunoK Moderator
Moderator

Hallo @Mikiico,

 


@MarinaM  schrieb:

hast du dich schon einmal mit der MTF GmbH, die die Klimageräte vertreibt, in Verbindung gesetzt?

 

Du erreichst den Support hierfür telefonisch unter der 05923 988440 (Kosten des Anrufs laut Konditionen des Vertragspartners für Festnetzanschlüsse oder Mobilfunkanschlüsse). Weitere Informationen findest du unter folgendem Link.

 


 

Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich bin gerade im Urlaub! Sendet mir also bitte keine Privatnachrichten. Meine Kollegen helfen euch aber gern

weiter!

Observer

Hallo,

 

ich denke, dass ich das Problem lösen konnte.

 

Nachdem ich seit 3 Wochen 4 neue Samsung Windfree (3 x AR07, 1 x AR12) betreibe, versuchte ich diese einerseits in die App und andererseits in meine Haussteuerung zu integrieren. Ein Gerät weigerte sich jedoch beharrlich eine stabile Verbindung zum WLAN zu halten, obwohl dieses am Nächsten zum Router (Fritzbox 7490) positioniert ist. Mehrfach Reset, löschen etc. brachte immer das selbe Ergebnis: aller 1-5 Minuten verlor es die Verbindung. Auch ein Repeater und Umstellung 5GHz auf 2,4 GHz brachte nichts bis mir dämmerte, dass der Router einfach nicht will.

Die Windfree´s brauchen ja DHCP, was auch im Router eingestellt ist. Aber, und jetzt kommt es, das wird nicht sauber vergeben und das Gerät teilte sich offenbar eine IP mit einem LAN-Gerät. Das war frickelig herauszufinden, da die Geräte im WLAN nur als "Generic" mit Adapter "Wisol" nur per Ausschlussmethode herauszufinden waren.

 

Die Lösung: ich habe jetzt den DHCP-Bereich der Fritzbox eingeengt, dass sich keine Überschneidung mit LAN-Geräten ergeben kann (bei mir XXX.XXX.XXX.40 - 120) und so funktioniert es bereits seit ein paar Stunden ohne Ausfälle.

 

VG André

Lösung in ursprünglichem Beitrag anzeigen

Autoren, für die die meisten Likes vergeben wurden