Support

Open search

Samsung R710 aura Notebook

GELÖST
Apprentice

Hallo,

 

Habe mir ein älteres Notebook zum Spielen geholt und habe seit zwei Tagen ein Problem das sobald nach der Windows Startmelodie er umschalten will auf den Desktop macht es klack und er ist komplett aus.

Und das ist seitdem immer so.

Bios Batterie ist leer liegt es vlt daran?

Recovery hat nix gebracht.

 

Schon mal vielen dank für die Hilfe.

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Hotshot

@Davii2291  schrieb:

Hallo,

 

 

...

Bios Batterie ist leer liegt es vlt daran?

Recovery hat nix gebracht.

 

Schon mal vielen dank für die Hilfe.


Hallo @Davii2291

 

So wie du das beschreibst, klingt das nach einer Hitzeabschaltung.

Die entsprechenden Grenzwerte werden im BIOS eingestellt und wenn das die Batterie leer ist, speichert das BIOS nix mehr ab.

Es kann also durchaus sein, dass die leere Batterie damit zu tun hat.


Gruß John

Dir hat mein Beitrag gefallen?
↓So zeig dies mit einem Like ↓
Apprentice
Halloo,

Also lappi läuft mit andere Festplatte aus einen Asus x72d.
Nur noch Treiber installieren und fertig.
Vielen dank für die Hilfe.
7 ANTWORTEN 7
Hotshot

@Davii2291  schrieb:

Hallo,

 

 

...

Bios Batterie ist leer liegt es vlt daran?

Recovery hat nix gebracht.

 

Schon mal vielen dank für die Hilfe.


Hallo @Davii2291

 

So wie du das beschreibst, klingt das nach einer Hitzeabschaltung.

Die entsprechenden Grenzwerte werden im BIOS eingestellt und wenn das die Batterie leer ist, speichert das BIOS nix mehr ab.

Es kann also durchaus sein, dass die leere Batterie damit zu tun hat.


Gruß John

Dir hat mein Beitrag gefallen?
↓So zeig dies mit einem Like ↓
Apprentice
Hallo,

Erstmam vielen dank für die Antwort.
Die habe Batterie habe ich bereits getauscht also ist da dann was schief gelaufen..
Bauen heute nochmal eine neue ein
Erstatte dann Bericht.

Mfg
Highlighted
Apprentice
Hat leider nix gebracht.
Morgen Test mit anderer Festplatte.

Hotshot

Prüfe besser auch mal, ob die RAM Riegel fest sitzen. 


Gruß John

Dir hat mein Beitrag gefallen?
↓So zeig dies mit einem Like ↓
Apprentice
alles ohne Erfolg.
Schade aber was soll's versuch war es wert.

Beschreibe es nochmal genau

Er fährt ganz normal hoch
Windowsmelodie kommt dann auch das Windows logo aber sobald er auf den Desktop will macht es klack und er geht aus..
Beim erneuten einschalten passiert immer wieder dasselbe.
Ram werden im BIOS angezeigt 2x2gb
Uhrzeit Datum sind korrekt
Recovery bringt garnichts
Kein zurücksetzen auf Kaufzustand möglich.

Morgen kommt mal eine andere Festplatte rein mal sehen was passiert
Hotshot

Wäre ein Versuch wert ja. 

Hast du das Windows mal komplett neu aufgesetzt? 

 


Gruß John

Dir hat mein Beitrag gefallen?
↓So zeig dies mit einem Like ↓
Apprentice
Halloo,

Also lappi läuft mit andere Festplatte aus einen Asus x72d.
Nur noch Treiber installieren und fertig.
Vielen dank für die Hilfe.
Autoren, für die die meisten Likes vergeben wurden