Podpora

Open search

Galaxy Tab S4 nekompatibilni s ARCore?

Highlighted
VYŘEŠENO
First Poster

Neni mozne nainstalovat Google AR Core. Google Play ukazuje ze aplikaci neni mozne na dane zarizeni nainstalovat (pritom je uvadeno jako AR Core compatible).
https://developers.google.com/ar/discover/supported-devices
Zadna z ARcore aplikaci nejde nainstalovat.
Zarizeni jsme poridili prave kuli udajne kompatibilite s ARCore pro vyvoj AR aplikaci. Bohzuel zatim neni mozne tablet pro nase ucely vubec vyuzit.
Minuly tyden jsme kontaktovali i Samsung Customer Support, bohuzel uz nekolik dni zadna odpoved.

1 PŘIJATÉ ŘEŠENÍ

Přijatá řešení
Superuser I
Superuser I

Zdravím Vás, tak jsem to teď vyzkoušel. Vše funguje a aplikace jde nainstalovat. Přikládám screen i s informací o sw, který mám v tabletu:

 

1.jpg2.jpg3.jpg4.jpg

4 ODPOVĚDI/ODPOVĚDÍ
Superuser I
Superuser I
RomaniuS Moderator
Moderator

Zdravím @vrmusashi,

 

tvůj požadavek jsem prověřil a zjistil, že se jednalo o chybu ze strany Google, kterou následně opravili a mělo by to už fungovat. Můžeš prosím vyzkoušet a dát vědět, jak jsi dopadl?

Superuser I
Superuser I

Zdravím Vás, tak jsem to teď vyzkoušel. Vše funguje a aplikace jde nainstalovat. Přikládám screen i s informací o sw, který mám v tabletu:

 

1.jpg2.jpg3.jpg4.jpg

RomaniuS Moderator
Moderator

Děkuji @AndroidGuru Skvělá práce.

Autoři s nejvíce přijatými like