Support

Open search

no date and time option on gear s3

New Member

It is not necessary to do a factory reset. Simply turn off your Bluetooth on your phone  This will put your watch in stand alone mode.

 

Swipe right to get to your menu

Select settings

Scroll down until you reach General Management and tap to select

Scroll through menu to Date and Time and tap to select

You can then either turn off Automatic "provided by your network" and adjust watch to the correct time and date or change the time zone.

This should address the issues we have been having with the time on the Samsung Gear watches. 

First Poster

Works on my galaxy watch.

Btw, I love the way how Garmin watches handle time setting. You have a 3rd option (besides sync to phone or setting manually) and that is setting using the gps. Whenever I landed at a new airport all I had to do was hold my garmin watch to the airplane window and clicked on set time using gps....a few sec later the watch changed the time and timezone appropriately....

Hallo Samsung developers.... wouldn't that be a cool idea? The new Samsung  watches have all it takes to enable that.....

AntS Moderator
Moderator

Hi @Nrseife. I thought it was a cool idea too, so I pitched it at our R&D team for you. Our developers have got back to us, and have let us know that they're considering and reviewing the idea. 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.

First Poster

Glad I was able to help.

Unfortunately, I switched back to Garmin (fenix 5+) in the meantome.... Will consider again Samsung smartwatches when hiking apps similar to what Garmin watches offer are availablen for tizen (I am currently on a long vacation/hiking in several countries).

Top Liked Authors