Support

Open search

Wifi issues after software update

First Poster

I installed the latest software update on  my S8 last night. When I needed to use wifi the next morning, no wifi services showed up. I did a soft restart and my wifi access showed. Later in the day, wifi stopped working and no access points showed. Another restart was required. I posted this as new issue because the one solution offered was to backup your apps and do a reset. Are you kidding me? Do you realize how much time that would take and the likelihood of figuring out which of my many apps are the problem?  Please give me a better solution or seems like Samsung should fix this if there are many with the problem. 

6 REPLIES 6
Superuser I
Superuser I

What about trying clearing the cache etc in your WiFi under Settings and Apps. 

 

And or clear the phones system files cache by turning tbe phone off and then from a set series of button pressess that takes you into the phones file system and clear the system cache which wont delete info like a Factory Reset does. 

 

The advice of performing a Factory Reset after creating your Back-ups is a valid one although I do understand this is a very last resort. 

 

 

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Apprentice

Also S7 and others.... I think the Nougat upgrade seriously affected WiFi and Samsung are, I understand, aware of issues. Now, whether they will fix it is another question...

Some cases it is WiFi just failing, othercases are when two devices are omn the same access point there are failures and also the possibility that connections to WPA points fail where open access (no0 security) seems to work.

Apprentice

Hi,

Still struggling with the WiFi that keeps losing Internet Connection (Signal has an ! next to it).

It seems that when more than 1 device is connected to a WEP/WPA connection that the WiFi becomes very unstable, disconnects. reconnects and can finally switch back to 4G. I did have another post on EAS with WiFi issues https://eu.community.samsung.com/t5/Smartphones-Tablets-Wearables/Email-with-EAS-Exchange-Active-Syn...

 

I see that this is a pretty universal issue now with Nougat devices.

I spent a long time on the phone with Samsung support and they did admit that they have an inordinate number of calls relating to WiFi problems. I have disabled a lot of apps and forced other apps to go to sleep if not active and still the isue persists. (Also cleared the system cache partition, cache associated with Apps etc)

I have done everything except a full factory reset which I wish to avoid if possible as so many apps will need re-authenticating. I switched back to Samsung from LG as I thought they were a better brand...

This has been going on for so long that surely they must be looking at a fix? It seems that if one connects to unsecured APs that everything works OK.

TP-Link also have issues and they are reporting the following;

******************************

Dear Customer,

We take great importance to your case and make a series of tests in our lab. Results are as below:
1. A variety of Wi-Fi clients can connect to Deco's wifi and get stable performance, including phones, PCs, TVs, etc.
2. Samsung phone is one of the most important test items. Samsung Note3, S6 (Android 5.0), S7 (Android 7.0), S8 (Android 7.0), etc, can connect to Deco‘s wifi and get very stable connection in a two-day test.
3. Then we update the Android system on Samsung S6 to Android 7.0, problem occurs. Seems the issue caused by the latest update on Samsung S6.
4. We then connect Samsung S6 (Android 7.0) to other single routers, everything works fine. Then connect S6 (Android 7.0) to a single Deco, everything works fine as well. However, when second Deco is added, problem occurs. We do find that other customers feedback this issue with other mesh systems such as Netgear Orbi, which has several units together to combine a network.
So we get the conclusion that, the latest update of Samsung S6 introduces a new issue itself, causing S6 phone not roaming properly in a system that is consist of several AP units. It's a case of Samsung S6 and they need to release a new firmware to fix this problem.

*******************************

Anyone else here have an insight as to what Samsung 'might' be considering? I think all these suggested 'workarounds are mere distractions from what sems to be a real problem.

Thanks.

Apprentice
I agree, having the same problem my Tab S2 constantly dropping the signal. Would like to think Samsung will get this fixed very soon.
New Member

I have the same problem. Have you solved it yet

First Poster

The issue I had in May 2018 seemed to resolve itself after a few weeks. I can't remember how long the problem lasted. 

 

I recently installed a security patch on March 6, 2019 and had the same wifi problems as in May 2018. I couldn't connect to my home or other wifi sources for a couple of days and had to keep turning off my wifi to access any data. This problem also self corrected, but in less time. I wonder what the next update will bring..... 

Top Liked Authors