Support

Open search

S3 Mini Home Screen/Top Screen Weather & Time

Highlighted
SOLVED
Explorer

On my S3 Mini the top of the Home Screen shows the Weather for my area/ Plus date & Time.

Problem is the Time is showing as British Summer Time.

How do I get it to change to GMT?

1 ACCEPTED SOLUTION

Accepted Solutions
Explorer

@BandOfBrothers wrote:

Look for something similar to Settings, General Management, Date and Time and ensure the Automatic Date and Time is toggled On. 

 

Or something similar to > Settings, Apps, Date and Time and look at your preference settings there. 

 

If a person is using an app or launcher etc to put the date and time on their phone then check the preference settings in the app. 

 Many thanks, your reply helped & gave me the confidense to "tinker"

Found that "Location" was switched off.

Turned on & time corrected.

 

 

 


 

2 REPLIES
Superuser I
Superuser I

Look for something similar to Settings, General Management, Date and Time and ensure the Automatic Date and Time is toggled On. 

 

Or something similar to > Settings, Apps, Date and Time and look at your preference settings there. 

 

If a person is using an app or launcher etc to put the date and time on their phone then check the preference settings in the app. 

 

 

 

 

Current Phone ~ Samsung Note 9 Model: SM-N960 Duos 512Gb

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Explorer

@BandOfBrothers wrote:

Look for something similar to Settings, General Management, Date and Time and ensure the Automatic Date and Time is toggled On. 

 

Or something similar to > Settings, Apps, Date and Time and look at your preference settings there. 

 

If a person is using an app or launcher etc to put the date and time on their phone then check the preference settings in the app. 

 Many thanks, your reply helped & gave me the confidense to "tinker"

Found that "Location" was switched off.

Turned on & time corrected.

 

 

 


 

Top Liked Authors