Support

Open search

Gear sport Battery draining at night

First Poster

I can confirm that last night I disabled the diagnostics reporting in settings, About Gear, and this SEEMED to have worked. My battery didn't drain yesterday.

 

Hope this helps!

Apprentice

I went into the S Health app on my watch.

Went to settings and turned off sleep notifications. This saved my battery overnight. 

Highlighted
Pathfinder

@DawnK if you look back through this thread, you'll see a fix on your phone that doesn't require you switching off sleep notifications. You can put your watch on do not disturb over night, which also helps

Apprentice

 


@Celiawheelia wrote:

@DawnK if you look back through this thread, you'll see a fix on your phone that doesn't require you switching off sleep notifications. You can put your watch on do not disturb over night, which also helps


That's alright, it has tracked my sleep, just doesn't notify me of it. 

 

But I will have a look through, thanks!

Navigator

Turning off "Diagnostic Data" sort of worked for me. Lost more overnight than usual, but not enough to be a concern.

 

I would have expected Samsung to have a proper fix for this by now.

First Poster

Just wanted to say I turned off "Report diagnostics and usage info" and it worked beyond all expectations for me.

 

Last night before bed I took the watch off the charger, at 100% (obviously), and went to sleep (with the watch laying on the night stand).  When I woke up about eight hours later, it was still at 98%! I don't think it's been that good since I bought it (but I may be wrong, of course).

 

So again, thanks to those of you who found and reported this fix.

 

 

Apprentice

I have now been through 3 sleep cycles on a single charge since turning diagnostic reporting off! Screenshot_20181020-100916_Gear S Plugin.jpg

 

 

 

First Poster

i followed the steps from this post on US samsung forum and it works at least until now: https://us.community.samsung.com/t5/Wearable-Tech/Battery-drain-on-gear-sport/m-p/409407/highlight/t...

 

1) Hard reset gear sport

2) Clear cache and data on both Galaxy Wearable and Gear S Plugin app (Settings --> Apps --> Galaxy Wearable/Gear S Plugin --> Storage --> Clear Cache --> Clear Data --> Select "Delete")

3) Uninstall both Galaxy Wearable and Gear S Plugin app

4) Restart you phone (optional)

5) Install Galaxy Wearable from Galaxy Apps

6) Pair your Gear Sport and wait until everything finished

7) Check version of Galaxy Wearable and Gear S Plugin:

1. Galaxy Wearable from Galaxy Apps: 2.2.21.18080361
2. Gear S Plugin : 2.2.03.18083051

 

 

My watch drains normally now. and I don't update the watch apps just in case the apps was causing it. and I also disable the sleep notification and diagnostic reports too. Hope this helps.

Pathfinder

@kuteng there is a much more simple fix than this...... 

To increase the battery life on the Gear after the update please follow the steps below ↓ •On the Gear tap on setting; •Tap on Gear info. •Tap Report diagnostic and usage info (Disable this feature) Test the watch for a few days to see how the battery works.

First Poster

Last night I've turned off the "Report diagnostics and usage info" for the first time. This resulted in the battery not draining anymore and it was still turned on when I woke up. As a matter of fact, I notice that during the day (at least from 9 pm yesterday to 1 pm today) the battery life has increased big time after switching of the diagnostics feature!

Also, it seems that the watch itself responds somewhat quicker to on-screen touching and turning the ring...but this could be me.

 

(Samsung Gear Sport, The Netherlands)

Top Liked Authors