Support

Open search

Gear S3 Frontier battery drain on Tizen 3.0.0.2

Apprentice

I've been having the same issue for a few days now. I tried different things, nothing helped so far. The detect workout is also grayed out for me. However, I disconnected the watch and it became available. Then I turned it off and reconnected the watch. Now it's grayed out again, but it shows as off. We'll see if this helps.

Apprentice

Same problem on 3.0.0.2

Since a few days ago, batter life went down from 2-3 days to less than half a day.

 

Samsun gear app version: 2.2.21.18080361

Gear s plugin version: 2.2.03.18083051

Explorer
@PlanetUSA, do you have any hint for European users with the annoying R760XXU2CRH1 sw version? I hate this
Apprentice

altimeter-barometer was the cause of battery discharge, from 3 days to 1 day maximum, I uninstalled it, and consumption stabilized at 25% -30% per day. the idea came to me because the data was far wrong (altimeter-barometer)

Explorer

@sorin76, in my case I just followed up the instructions to disable the automatic workout detection inside the Samsung Health app, and right now it's fully stable... Weeeeeeeeeeeird!!!

Apprentice
Strange really, now, other problem... stand still, according to '' s health '' i climbed 6 floors, but the battery is ok
Apprentice

@sorin76

 

I will give uninstalling this app a try.

Explorer

Searching along the threads here, and also the Internet, I found different root causes, like "faces not updated to 3.X.X.X", "Automatic workout detection inside Samsung health app", "Altimeter, baromether issue"...

I hope that Samsung do a full review of this firmware version, and try to fix all of the issues... urgently!!!

 

As I said, in my case, just disabling the automatic workout detection, send me to a stable situation with the battery

Apprentice

How did you disable automatic workout detection? It's greyed out in my Samsung Health app settings.

Explorer

@BobLoblaw wrote:

How did you disable automatic workout detection? It's greyed out in my Samsung Health app settings.


@Hi @BobLowLaw... you're right, it's usually greyed... so, for disable, first of all you  must disable your bluetooh connection in your smartphone... Then open the Samsung health app, disable it from settings, advanced, and then go back to your bluetooh, and enable it

Top Liked Authors