Support

Open search

Galaxy watch Inactivity Time reminders

Voyager

Hi there, after updating to V6 of samsung health my inacticy reminders have stopped, they are enabled on the watch but in Samsung Health the option is now greyed out as below, any ideas?

 

sh.jpg

 

52 REPLIES
Apprentice

I have the same issue.

 

After the time I should recieve a notification, there is a hidden notifications on my settings panel but I have to look for it instead of the way it used to pop up and make a sound.  

 

Under Samsung Health Settings on my phone the options are also now greyed out.

 

Any help would be aprreciated.

 

Highlighted
First Poster

Here are steps to enable .

 

Open settings on the Gear>> Settings>> Samsung health>> rotate the bezel clockwise and tap Settings>> Inactive time alerts.

Apprentice

Hello, I am having the same issue with my galaxy watch. I've attached photos of my settings from both my S8 and galaxy watch. I've tried turning the settings on and off, disconnecting and reconnecting the phone's bluetooth from the watch, deleting and adding the two apps (S Health and Galaxy Wearables), and finally reseting the watch. I haven't tried any of those in a specific order though. My partner has the exact same watch and it is working fine. Am I missing something? This is extremely frustrating.

 

20181228_093722.jpgGalaxy Watch settings20181228_093620.jpgS Health app notifications, Inactivity Time Alerts20181228_093741.jpgS Health app options grayed out20181228_093703.jpgGalaxy Wearable app notificationsScreenshot_20181228-093641_Settings.jpgS Health app notifications, Inactivity Time Alerts

 

 

 

Apprentice

Of course, right after I sent that I got my first inactivity alert. Although, the options are still grayed out (and permanently off) on the S Health app. 

Apprentice

I found that since the update a few weeks ago that instead of popping up on the watchface it now appears on the drop down screen when dragging from the top.  If you have been inactive it shows a small icon indicating your inactivity.  You then have to press the button to have it open instead oh the way it use to open automatically. 

 

Not sure why but that's the best I can tell you now. I hope they fix it.

Apprentice

Thanks domscalzo. My partner does have that notification on the pull-down screen, but I do not (which is how I noticed mine wasn't working in the first place). I still don't have that notification on my pull-down since receiving my first inactivity reminder, but I did complete the recommended activity. Next time I will ignore it and see if the notification appears.

 

Mostly I would like a logical explaination as to why the options are grayed out in the S Health app and a fix that does not require resetting the watch.

Apprentice

I'm hoping they will quietly fix it in the next update, which I hope is soon.  It's a matter of answering the question, "How do you like your watch"  with "Love it but...."

Observer

I received a Galaxy watch for Christmas.  That day I received 1 reminder to move but haven't received one since then.  My phone is the S9 and is up to date on all software.  My screens for the watch and Samsung Health are the same as what HMM1 shows.  Has anyone found a resolution for this problem?  In addition to not reminding me to move, it doesn't appear to count my steps correctly and isn't counting stairs.  I am about to return my watch and go back to using by Fitbit Charge HR which did count all my steps, gave me credit for stairs, and prompted me to move while I am at work.

Explorer

I've having exactly the same issue! Never once had a reminder. Would really like someone to help.

I've been on the us forum bjt they said I had to use the UK one... But they don't seem to want to respond here... If it doesn't work, I don't want it. Someone just respond please!!!!! 

Top Liked Authors