Support

Open search

Galaxy Watch 46mm not showing incoming calls

Highlighted
New Member

Hello. I've recently got the Galaxy Watch 46mm, and it does almost everything I want apart from it's not letting me know when I have incoming calls or text alerts. I can make calls from the watch so I know it's connected, but not seeing phone calls or texts is a bit inconvenient!

 

I don't know if it's the watch or my phone not working with the watch - I use a OnePlus5 (battery power is a must for me!) - but I was wondering if anyone else had come across this one?

 

Thanks in advance.

14 REPLIES
First Poster

Clear cache in recovery on your mobile phone it worked for me i have the same phone.

First Poster

I got a similar problem for the same model...is there a solution?

Apprentice

This worked for me ....

Go to the Galaxy Wearable App ... Notifications ... Show while using phone - ensure this is selected

First Poster

Worked!!

Thanks !

First Poster
This setting is already on on my phone. However it did not work for me. Any other solution you are aware of?
Apprentice

Try this for a Samsung galaxy S8 mobile ....

 

Galaxy Wearable App ... Notifications.... manage notifications .... ensure 'incoming call' is selected. 

First Poster

Hi

The incoming call notification setting is only available when connected via Bluetooth. If the watch and phone are connected remotely, the setting for incoming call disappears. Is this the same for you? The problem I have is that I cannot receive calls on the watch remotely. I can make calls just fine.

Apprentice

Yeah, that is the same for me too. 

I had the same problem regarding not receiving incoming calls, but was able to make calls. 

I contacted EE and they reset the ESim ... it worked fine after that. 

New Member
Seems this should be common sense but thank you! I didn't know i deselected it when I was customizing my notifications
Top Liked Authors