Support

Open search

Can't change ringtone

Observer

Thanks so much. Mine is working now cuz I disabled the drive.

Observer

This help saved me.  I made a simular mistake and had to disable Google drive temporarily so that it would allow me to chose the other program to complete the action.  Thank you.

First Poster
After you've selected your ringtone, return by using the top-left back option rather than the 'return' arrow (bottom right) which implies 'return & cancel' rather than 'return and save'.
New Member

"Go to Settings > Apps > All Apps > and click the top right corner one with three dots..

 

Click it  > Reset Preferences  Apps  >  and a window will appear ."

 

This did it for me. Thanks a bunch.

New Member

Here's the real answer to your dilemma of not being able to select a different ringtone due to the selection defaulting to an app such as Google Drive. In my case, the ringtone selection automatically opened a folder organizer app. The REAL Solution....drum roll...lies within the app that is being defaulted to. Within the android gear setting, click on the app, and change the setting option that has anything to do with the word default. Here's the path I used on my Samsung S7: swipe from the top and select the setting gear > select Apps > scroll to the problematic default app (i.e., Google Drive) > If this is the culprit app, the "Set as default" option should be clickable, so select it > select Clear Defaults, and Voila! You should now be able to change the ringtone using the suggested procedure, under Sounds and Vibration > Ringtone. You will no longer be taken automatically to the problematic default app, but to the ringtone selection menu.

New Member

KAUF APPLEPRODUKTE !!!!!!

Top Liked Authors