Supporto

Open search

errore rilevazione umidità porta USB

Apprentice

Ho io tuo stesso problema... sto vedendo tramite legale di fare una class action per il problema a riguardo... e assurdo che un "end-user" debba  mettersi li a far prove e tentativi empirici quando e un bug software  tutti gli effetti!

Cornelia_M Moderator
Moderator

Ciao AndyYako,

 

l'avviso che stai riscontrando potrebbe avere molteplici cause, una tra tutte è un difetto della porta USB anche non correlato all'ingresso di acqua o vapore.

 

Consigliamo sempre dei test utili a comprendere la natura del problema, in modo da evitare un possibile viaggio a vuoto in un centro assistenza qualora il difetto specifico sia software, ma naturalmente ogni utente è libero di procedere come ritiene più opportuno.

 

In ogni caso posso confermarti che non si tratta di un bug, in quanto è un problema che si risolve sempre agendo lato software o facendo riferimento all'assistenza 

 

Se lo desideri puoi indicarci se hai già eseguito qualche test, in particolare è consigliato verificare se il telefono ricarica regolarmente da spento.

 

Un Samsung Expert potrà fornirti maggiori dettagli sul tuo caso specifico appena possibile.

 

Ciao

 

 


Cornelia
Samsung Community Moderator


Firma_trasp_def.png 

Apprentice

@Cornelia_M  ha scritto:

Ciao AndyYako,

 

l'avviso che stai riscontrando potrebbe avere molteplici cause, una tra tutte è un difetto della porta USB anche non correlato all'ingresso di acqua o vapore.

 

Consigliamo sempre dei test utili a comprendere la natura del problema, in modo da evitare un possibile viaggio a vuoto in un centro assistenza qualora il difetto specifico sia software, ma naturalmente ogni utente è libero di procedere come ritiene più opportuno.

 

In ogni caso posso confermarti che non si tratta di un bug, in quanto è un problema che si risolve sempre agendo lato software o facendo riferimento all'assistenza 

 

Se lo desideri puoi indicarci se hai già eseguito qualche test, in particolare è consigliato verificare se il telefono ricarica regolarmente da spento.

 

Un Samsung Expert potrà fornirti maggiori dettagli sul tuo caso specifico appena possibile.

 

Ciao

 


Ho eseguito le prove più semplici.. sostituzione del caricatore, sostituzione cavo ed utilizzo relativo adattatore, molteplici riavvii... solo svariati tentativi di riavvii ha deciso di iniziare a caricare (lento ) ma solo da acceso.. perché da spento da quell'anomalia. Be se si agisce via software e per forza di cose un bug.... 

Expert

Ciao AndyYako, 

 

considerando i sintomi indicati e le prove fatte ti confermo che il problema del tuo smartphone ha sicuramente origine hardware; il fatto che non carichi da spento è sintomo del fatto che non vi sono errori lato software, per cui ti consiglio di portare il telefono in un centro assistenza per procedere con un intervento di riparazione.

 

La maggior parte dei nostri centri autorizzati ha la possibilità di risolvere il problema in giornata, previo appuntamento, per cui ti consiglio di cercare il centro più vicino tramite questo sito poi contattare il numero verde 800 578 277 per fissare un appuntamento.

 

Notoriamente un bug è un'anomalia generata da un errore in fase di scrittura del software e, come tale, non risolvibile se non a seguito di un aggiornamento risolutivo: posso confermarti con certezza che non è dunque il caso che stai riscontrando e che facendo riferimento all'assistenza potrai risolvere sicuramente 

 

Resto a disposizione!

 


Cornelia
Samsung Community Expert
 

S10e, S10 e S10+ sono arrivati! Scopri QUI la decima generazione di Galaxy!


Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Ieri ho effettuato l'aggiornamento del mio Note 9 ad Android Pie 9.0, da oggi mi da di continuo l'errore di presenza umidità nella presa USB, cosa che non aveva mai fatto prima d'ora. Non è stato in contatto con acqua, da spento il telefono carica correttamente, se lo accendo mantenendo il cavo USB, tutto funziona ma appena stacco il cavo USB mi si ripresenta l'errore di presenza umidità. Direi che è un problema software, visto che fino a ieri, prima dell'aggiornamento, tutto ha sempre funzionato senza problemi. Spero verrà risolto presto il problema perché non ho voglia di provare un reset alle impostazioni di fabbrica vista la mole di dati che ho nel telefono e non ho voglia di perdere ore per cercare di risolvere un problema nato proprio dopo l'aggiornamento. A saperlo prima non aggiornavo e dal telefono top gamma di Samsung non mi aspetto errori del genere. A dire la verità, nemmeno sapevo l'esistenza di un sensore del genere (mai avuto problemi similari e ho avuto quasi tutti i top gamma Samsung passati). Ho già provato ad asciugare la presa USB e il cavo..non è un problema hardware. Spero troverete a breve una soluzione. Per ora mi limiterò a spegnerlo e accenderlo con il cavo inserito (così carica) ma non posso andare avanti così.

Apprentice

@Eclixxi  ha scritto:

Ieri ho effettuato l'aggiornamento del mio Note 9 ad Android Pie 9.0, da oggi mi da di continuo l'errore di presenza umidità nella presa USB, cosa che non aveva mai fatto prima d'ora. Non è stato in contatto con acqua, da spento il telefono carica correttamente, se lo accendo mantenendo il cavo USB, tutto funziona ma appena stacco il cavo USB mi si ripresenta l'errore di presenza umidità. Direi che è un problema software, visto che fino a ieri, prima dell'aggiornamento, tutto ha sempre funzionato senza problemi. Spero verrà risolto presto il problema perché non ho voglia di provare un reset alle impostazioni di fabbrica vista la mole di dati che ho nel telefono e non ho voglia di perdere ore per cercare di risolvere un problema nato proprio dopo l'aggiornamento. A saperlo prima non aggiornavo e dal telefono top gamma di Samsung non mi aspetto errori del genere. A dire la verità, nemmeno sapevo l'esistenza di un sensore del genere (mai avuto problemi similari e ho avuto quasi tutti i top gamma Samsung passati). Ho già provato ad asciugare la presa USB e il cavo..non è un problema hardware. Spero troverete a breve una soluzione. Per ora mi limiterò a spegnerlo e accenderlo con il cavo inserito (così carica) ma non posso andare avanti così.


E la stessa cosa che dico io... e un problema software (bug) ma come hai potuto leggere a loro dire non è un bug... 😒🤦‍♀️ 

Apprentice

Ora, oltre alla comparsa ogni tanto dell'errore usb umido, non mi fa più la ricarica rapida . È attiva, il caricabatterie è l'originale fast della Samsung, il cavo è usb c della Samsung e non va più. Fino all'altro ieri tutto funzionava, ora dopo l'aggiornamento a pie e la comparsa dell'errore usb umida, non mi carica più rapidamente. Come mai? 

Apprentice

@Eclixxi  ha scritto:

Ora, oltre alla comparsa ogni tanto dell'errore usb umido, non mi fa più la ricarica rapida . È attiva, il caricabatterie è l'originale fast della Samsung, il cavo è usb c della Samsung e non va più. Fino all'altro ieri tutto funzionava, ora dopo l'aggiornamento a pie e la comparsa dell'errore usb umida, non mi carica più rapidamente. Come mai? 


Ma secondo te... ti pare che si possano sbilanciare ammettendo che c'è appunto un bug?  Nooooo non sia mai! Comunque volevo far notate ai #moderatori che i bug si possono generare in qualsiasi momento... e ovviamente non sono solo software ma anche hardware... e ve lo dice un povero *** che fa assistenza elettronica, software su sistemi telematici..... 

 

Nulla è esente da bug.... anche i rack server da 20k€ IBM o i sistemi Cisco.......

Highlighted
Helping Hand

Ciao Eclixxi,

 

dopo l'aggiornamento, hai effettuato un reset di fabbrica come consigliato?

Ci fai sapere se l'errore persiste anche dopo un reset?

 

Riporto di seguito 2 utili guide:

 

 

@AndyYako hai provato ad eseguire un Hard Reset? Se è un errore software risolverai sicuramente se invece ritieni sia un "bug" hardware, un centro assistenza Samsung potrà riparare o sostituire i componenti "buggati".

 

Ti confermiamo che ad oggi non ci risulta che questo errore sia causato da un bug dell'aggiornamento ma non escludiamo a priori che possa essere un errore generato in fase di update, come talvolta accade.

 

Attendiamo un vostro riscontro.

Ciao

 


Ivan
Samsung Community Expert


Firma_trasp_def.png 

Apprentice

Sabrina,

pur avendoti inviato il mio n° di tel in privato, non sono stata contattata.

Ti aggiorno nel frattempo.

Ho portato 1 settimana fa il cell in assistenza.

Devo ancora ritirarlo perchè ci stanno lavorando.

Il telefono non caricava da spento ed avevo finito la batteria 0% per cui non reggeva manca  l'accensione.

A tratti riuscita a caricare pochissimo e mooooolto lentamente se collegato al PC.

Non è certo questo trattamento folle che mi aspetto da Samsung.

Vediamo se l'assistenza si sbriga.... Marcolongo Gianfranco e C. Snc di Verona....e  poi ti informo sull'esito.

 

Tutta la mia comprensione  e supporto a chi si spazientisce e decide per una class action!

Ciao

Tiziana

Migliori autori con likes