Supporto

Open search

Problema applicazioni smart tv QE65Q8FNA

Highlighted
RISOLTO
First Poster

Buonasera a tutti. da un paio di mesi ho acquistato uno smart tv QE65Q8FNA. E' stupendo ma non riesco ad utilizzare le più comuni applicazione di streming video ad es. Dplay o Raiplay. La applicazioni si aprono correttamente e posso vedere l'elenco dei contenuti ma non riesco a far partire nessun video. Non è un problema di connessione perché ho una connessione molto veloce. Ho provato a resettare la TV. Ho installato il firmware più recente (1251) ma il problema persiste. Qualcuno di voi ha avuto le stesso problema? Possibili soluzioni da consigliarmi? grazie.

1 SOLUZIONE ACCETTATA

Soluzioni accettate
Expert

Ciao danimap,

 

hai eseguito anche un reset dello Smart Hub?

 

Per il reset dello Smart Hub dovrai andare su: 

 

  • Impostazioni;
  • Supporto;
  • Auto diagnosi;
  • Ripristina Smart Hub.

Sebbene la connessione possa essere stabile, potrebbe esserci qualche limitazione (anche temporanea).

 

Potresti provare a vedere se il fenomeno persista o meno utilizzando il tethering dallo smartphone?

 

Tienici aggiornati, ciao!

 


Riccardo
Samsung Community Expert
 

S10e, S10 e S10+ sono arrivati! Scopri QUI la decima generazione di Galaxy!


Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

2 RISPOSTE 2
Expert

Ciao danimap,

 

hai eseguito anche un reset dello Smart Hub?

 

Per il reset dello Smart Hub dovrai andare su: 

 

  • Impostazioni;
  • Supporto;
  • Auto diagnosi;
  • Ripristina Smart Hub.

Sebbene la connessione possa essere stabile, potrebbe esserci qualche limitazione (anche temporanea).

 

Potresti provare a vedere se il fenomeno persista o meno utilizzando il tethering dallo smartphone?

 

Tienici aggiornati, ciao!

 


Riccardo
Samsung Community Expert
 

S10e, S10 e S10+ sono arrivati! Scopri QUI la decima generazione di Galaxy!


Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

First Poster

Grazie per la risposta, problema risolto! Ho provato a resettare lo smart hub ma non ha funzionato. Poi ho provato a connettermi in tethering con il mio smartphone ed effettivamente così funzionava tutto correttamente. La cosa strana è che quando ho riconfigurato la tv per connettersi alla mia rete cablata domestica la applicazioni hanno cumnque continuato a funzionare correttamente! Non ho capito bene quale fosse il problema ma adesso finalmente è risolto. Grazie.

Migliori autori con likes