Supporto

Open search

Errore generico Premium Play

First Poster

Anche io ho lo stesso problema dopo aver aggiornato la tv ....non si riesce a vedere nulla come bisogna risolvere? Trovo assurdo che dopo tutte queste lamentele non venga risolto il problema!

Apprentice

Non perdeteci tempo con reset TV, reset Smart HUB, reset router, quello che vi consiglia la Samsung ecc.. Tutte cavolate, i tecnici della Samsung lo sanno benissimo che è un problema voluto appositamente in virtù degli ultimi aggiornamenti, per rendere inutilizzabili le app e costringere così l'utente finale ad acquistare un nuovo televisore ogni 3-4 anni. Sempre più deluso da questo marchio

Explorer

Sempre a riguardo del mancato streaming delle app, ho notato questa cosa procedendo in questo modo:

Reset di fabbrica

Al riavvio si fanno le varie configurazioni, ma si SALTA la sintonizzazione dei canali.

Si va allo smart Hub le app streaming FUNZIONANO , io ho provato con TIMVISION e PRIMEVIDEO.

 

Poi ho fatto la sintonizzazione dei canali, ho spento e riacceso e per ora sembra funzionare.

First Poster

Si ma si perde la sintonizzazione dei canali; cmq ripeto che, visto i numerosi utenti con lo stesso problema,è vergognoso che nessuno faccia nulla

Explorer
Buongiorno,
io ho questo modello UE40ES6540Q e procedendo come detto sopra i canali restano memorizzati. Ho provato nuovamente ora ed è tutto ok.
New Member

Buonasera a tutti,

seguendo quanto detto dagli utenti del Forum sono riuscito anche io a risolvere il problema.

Ho eseguito queste operazioni:

- Effettuato reset di fabbrica del TV:

per fare ciò da TV spenta ho premuto in sequenza i tasti dal telecomando: 

 

[RIMOSSA PROCEDURA SCONSIGLIATA]

 

- Ho selezionato l'app Premium Play e ho ri effettuato il Login con le mie credenziali premium.

-A questo punto ho selezionato un film ed ha funzionato perfettamente.

Sulla mia TV ha funzionato, spero possa esservi utile.

Ciao

Andrea. 

 

Explorer
Appena svolto la procedura che hai indicato, da me non cambia assolutamente niente.
Apprentice

La procedura suindicata del Factory Reset e della sintonizzazione dei canali da effettuare solo dopo aver configurato lo Smart HUB, da un lato è vero che rende di nuovo utilizzabili le App Premium Play, Infinity, Timvision ecc.., ma dall'altro presenta un altro inconveniente, ovvero scompare la sintonizzazione dei canali stessi ogni qual volta si spegne la TV. Quindi, a meno che non si decida di utilizzare la TV solo per usufruirne dei contenuti multimediali (ovviamente cosa improbabile), il problema resta ed avvalora la tesi commerciale del costringere l'utente finale a comprare un nuovo televisore

First Poster

Anche io ho lo stesso problema. Facendo il reset senza la sintonizzazione dei canali premium play funziona. Il problema è che alla riaccensione non vi sono piú i canali, quindi risintonizzo gli stessi e premium play mi da di nuovo "errore generico". 

A questo punto mi chiedo: è possibile che nessun tecnico della samsung interviene per risolvere il problema o per dare quantomeno un suggerimento?

First Poster

Anche io da circa una settimana ho notato questo problema e come fatto da altri in precedenza (reset vari) non ho risolto alcunché, sono molto rammaricato per come un marchio del genere non presti supporto ai suoi clienti.

 

Migliori autori con likes