Supporto

Open search

Errore generico Premium Play

Apprentice

Però perdonami Riccardo F. Expert, neanche fosse un parto che dura 9 mesi !

Mi sembra strano che per risolvere una questione che riguarda la parte software ci vogliano tutti questi mesi.

Quel che dico io è che magari ci vorrebbe l'onestà nel dire: "Ragazzi ci dispiace molto ma non siamo riusciti a risolvere questo problema a causa (ecc..ecc..), sarebbe conveniente che per vedere Premium play,Amazon Prime Video e Tim Vision compriate sotto Natale un'altra Tv"... senza prenderci in giro insomma. 

L'onestà paga sempre.

Buona giornata...

Explorer

...che gli dico????...che dopo l'aggiornamento consigliato da Samsung non vedo più Premium Play???....anche io credo che il prossimo tv non sarà Samsung

Explorer

anch'io ho acquistato un LG e ne sono soddisfatto...

Explorer

....sono 9 mesi....e più

 

Apprentice

Ciao.

Ho un UE40F6200 da 4 anni.

Ultimamente ha cominciato a perdere la connessione a internet. Ho contattato il centro assistenza che mi ha detto di portare tv x fare un preventivo a pagamento 20 euro (ipotizzando o programmazione o cambio scheda).

Seguendo indicazioni vari forum Samsug ho allora deciso di provare a riprogrammare Smarthub a impostazioni fabbrica; ok si riconnette alla rete ma ogni volta che spengo tv perde memorizzazione canali e  dati rete che va rifatta ad ogni accensione.

Nel frattempo ho anche cambiato router con nuovo per Fibra.

Ho allora resettato dati tv a impostazioni di fabbrica e sembrava funzionare perché memorizzazione canali risolta, connessione di rete a posto ma le app hanno cominciato a dare problemi

-Netfix funziona

-Premium play ti fa vedere lo spot (quello sempre) obbligatorio prima del programma ma poi si blocca scrivendo "errore generico di riproduzione"

-Raiplay scrive "contenuto non trovato".

Avete idea di cosa possa essere e come risolvere o è la solita Obsolescenza programmata?

Grazie 

First Poster

Ciao Marco, io ho avuto un problema simile al tuo e l'ho risolto con le indicazioni trovate a pagina 4 di questo articolo. Il problema sembra stare nella CAM di Premium inserita. Ti riporto di seguito la procedura indicata:

- reset factory (quello da sviluppatore per intenderci)

- riaccendete la tv

- salta sintonizzazione auto o manuale

- collegarsi alla rete Wi-Fi o cablata

- se vi genera errori la rete configurate come se fosse funzionante (se avete ip statico) quindi andate avanti se vi da ancora errore andate avanti.

- spegnete la TV.

- riaccendete

- se vi chiede installazione modulo CI saltate con  exit o return

aprite quanto prima lo Smart HUB in modo che non prosegua l’installazione CI

- aprite un’app streaming (io ho usato Netflix) loggatevi e lanciate un film (1 min per sicurezza)

-spegnete la tv

-riaccendete la tv

-eseguite la sintonizzazione (anche auto)

- bypassate ancora l’installazione CI come prima e andate di nuovo su Smart hub

- entrate nell’app che volete e lanciate un film

-spegnete la tv

- riaccendete la tv

- ora installate il modulo CI

- avviate ancora una volta lo Smart hub

Spegnete e riaccendere la tv ora dovrebbe funzionare tutto!

Con me ha funzionato,

ciao!

Expert

Ciao  a tutti,

 

possiamo fornire esclusivamente indicazioni ufficiali. Nello specifico, l'informazione che abbiamo è che, al momento, siano in corso le verifiche sulle anomalie che sono state segnalate nel corso di questi mesi.

 

Nel mentre si possono utilizzare collegamenti con smartphone, tablet o PC in modo da visualizzare comunque i contenuti.

 

Si può anche valutare l’utilizzo di apparecchiature esterne dedicate all’utilizzo di applicazioni.

 

Ciao,

 

Riccardo
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Grazie della risposta. Che potevo usare altri apparecchi ci arrivavo da solo. Infatti ho altre 2 tv smart Samsung e queste funzionano correttamente. Il fatto che state valutando mi lascia perplesso perché sono sempre più convinto che si tratti di OBSOLESCENZA PROGRAMMATA; fino a poco tempo fa funzionava tutto correttamente. Forse ho fatto male a concentrare i miei acquisti con Samsung...... quando questa muore (obsolescerà completamente 😂😂) valuterò anche altre marche. In  attesa attendo aggiornamenti sulle vs verifiche in corso 😪😪 Cordiali saluti 

Expert

Ciao 14Marco,

 

il suggerimento relativo all'utilizzo di dispositivi esterni è una possibilità per usufuire dei servizi in attesa dello svolgimento delle verifiche.

 

Sarà nostra cura fornirvi aggiornamenti in caso di novità.

 

Ciao

Veronica
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Explorer
ma per fare quello che dici dovrei essere un dipendente Samsung .... a parte le difficoltà del reset .....xché Samsung non lo fa?
Migliori autori con likes