Supporto

Open search

Errore generico Premium Play

Apprentice

Ciao,

ho un problema sul mio Smart Tv Samsung UE50ES6100 con firmaware aggiornato alla versione 2008.0

è da un po' di tempo che con l'app Premium Play non riesco più a vedere alcun film. Al momento della riproduzione ho il seguente messaggio di errore: Attenzione. Errore generico durante la riproduzione.

Ho già provato a reinstallare l'app, ma il problema persiste. 
Ho provato a fare l'accesso da un altro smart tv sempre Samsung, ma altro modello, e il problema non viene riscontrato.

 

Qualche suggerimento su come risolvere?

Grazie.

 

 

 

 

148 RISPOSTE 148
Expert

Ciao Sara-03, Benvenuta nella nostra Community!

 

Ti consiglio di eseguire un reset del Tv da menù>supporto>autodiagnosi>reset, per poi accedere nuovamente all'App

 

Restiamo a disposizione e facci sapere!

 

Ciao  

Gianluca

Samsung Community Expert


Note9 è arrivato! Scopri QUI il Note più potente di sempre!

Apprentice

Ciao,

purtroppo nessun cambiamento sia dopo il reset del TV che il reset dello Smart Hub.

 

Grazie

Explorer

Salve a tutti,

ho il modello UE40EH5300PXZT e riscontro lo stesso problema da quando ho aggiornato la nuova applicazione: "ERRORE GENERICO DURANTE LA RIPRODUZIONE".

Prima funzionava alla perfezione!!!

Ho effettuato il reset più volte ma niente da fare.

Grazie

 

Observer

anche io sulla mia smart tv ue46es6100 ho lostesso problema, qualcuno ha risolto??

Explorer
Volevo aggiungere che come suggerito da qualche parte che ora non ricordo dove, ho modificato manualmente i DNS con 8.8.8.8 ma non cambia niente lo stesso.
Grazie
Superuser I
Superuser I
È stato fatto un reset dello smart hub oppure del tv?
Saverio Casadidio
Apprentice

Si, entrambi. 

Superuser I
Superuser I

Prova a fare un reset del router.

Saverio Casadidio
Apprentice

Durante il periodo del problema ho anche cambiato il router. Quindi non penso sia un problema di router. 

Grazie

Migliori autori con likes