Supporto

Open search

Cuffie Bluetooth problemi audio con App

RISOLTO
Apprentice

Buongiorno,

 

mi succede una cosa strana con il mio tv Samsung serie Q6F.

ho abbinato delle cuffie Bluetooth al tv, modificato in impostazioni audio avanzate entrambi le voci in PCM.

Qundo utilizzo le cuffie e vedo il tv tramite antenna o chiavetta usb non ho nessun problema di audio.

 

Quando vedo film con le app del tv (Amazon prime video, Netflix) l’audio delle cuffie saltella in maniera spaventosa.... a tratti é impossible seguire il film.

 

c’e qualche soluzione?? Da cosa è dipesa questa anomalia?

 

Grazie mille 

1 SOLUZIONE ACCETTATA

Soluzioni accettate
Pathfinder
Il problema dell'audio e' su fonti provenienti da internet, sei sicuro di avere un flusso dati costante ? potrebbe trattarsi anche di un problema sul modem, vai sulla pagina FAST.COM e scrivi il test finale. Io ho il Q7 con un flusso sempre costante di 150 mega e non ho alcun problema di audio normale e BT da qualsiasi fonte.
7 RISPOSTE 7
Pathfinder
Il problema dell'audio e' su fonti provenienti da internet, sei sicuro di avere un flusso dati costante ? potrebbe trattarsi anche di un problema sul modem, vai sulla pagina FAST.COM e scrivi il test finale. Io ho il Q7 con un flusso sempre costante di 150 mega e non ho alcun problema di audio normale e BT da qualsiasi fonte.
Apprentice

Grazie mille per la risposta.

Non penso sia un problema di flusso internet (connessione di 40/50 mega constanti con fibbra). Tale anomalia di audio si presenta solo con le cuffie e solo con le App. Non si presenta ne con altoparlante TV vedendo contenuti su app ne con cuffie BT in visione di HDMI esterni/USB/antenna TV.

 

La cosa è molto molto strana.

Attendo ulteriori cause....e magari soluzioni 

Pathfinder
Hai provato con altre cuffie BT per discriminare se e' un problema di cuffie o TV ?
Expert

Ciao GiovanniV,

 

potresti aggiornarci non appena possibile?

 

Ciao!

Riccardo
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Buon pomeriggio,

 

scoperto l'arcano grazie a vs consiglio, questa sera ri effettuo tutti i test necessari.

In pratica il TV collegato al Wifi 2.4 Ghz (seppur a 30 cenimetri dal modem) aveva una connessione a 20 mega. Forse per i contenuti in FullHD di Prime e Netflix troppo pochi.

Ho creato dal mio modem una rete a 5 Ghz con Boost di velocità su IP della Smart TV, ora navigo a 50 mega. Ieri sera ho fatto un test rapido e tutto sembrava regolare e funzionante.

 

Vi aggiorno nei prox giorni.

 

Un caro saluto a tutti

Pathfinder

@GiovanniV  ha scritto:

In pratica il TV collegato al Wifi 2.4 Ghz (seppur a 30 cenimetri dal modem) aveva una connessione a 20 mega. Forse per i contenuti in FullHD di Prime e Netflix troppo pochi.

Ho creato dal mio modem una rete a 5 Ghz con Boost di velocità su IP della Smart TV, ora navigo a 50 mega. Ieri sera ho fatto un test rapido e tutto sembrava regolare e funzionante.

 


Molti utenti sottovalutano il problema di bassa velocita' di internet e danno subito la colpa alla TV ecco perche' vi dico sempre di usare la connessione LAN e non il WIFI.

Expert

Ciao GiovanniV,

 

grazie per averci aggiornato sugli sviluppi!

Rimaniamo a disposizione!

Ciao

Veronica
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Migliori autori con likes