Supporto

Open search

Canali Tivusat su UE55JU7500

First Poster

Ho dovuto ripristinare la mia TV su cui avevo già installato correttamente la scheda tivusat. Purtroppo rifacendo la scansione dei canali me li registra dal 1000 in poi senza rispettare la numerazione tivusat. Ho provato varie volte a rifare la scansione sia come "Satellite" che come "Tivu" senza risultato. I canali vengono registrati dal 1000 in poi senza l' ordinamento di Tivusat. La versione del sofware è l1 1530 e non ne trova altre.  Potete aiutarmi?

7 RISPOSTE 7
Expert

Ciao angelobox,

 

inizio dalla versione del firmware: l'ultima rilasciata è proprio la 1530, come visibile QUI.

 

Mi servirebbe capire innanzitutto se il prodotto finisca per XZT o per un'altra sigla (trovi il codice modello completo sull'etichetta posta sul retro del TV).

 

Se finisce per XZT, il TV appartiene al mercato italiano, mentre se finisce per un'altra sigla, allora il TV è di importazione.

 

Fenomeni simili possono dipendere da due fattori: un orientamento della parabola non corretto (per cui i vecchi canali precedentemente configurati potrebbero non essere più trovati rispetto al passato), oppure da una localizzazione del TV diversa dall'Italia (magari un'errata configurazione iniziale).

 

Per il primo caso puoi fare riferimento ad un antennista professionista, il quale effettuerà tutte le verifiche del caso direttamente sull'intero impianto. Per il secondo caso, invece, puoi effettuare una verifica tramite un secondo ripristino e una nuova configurazione.

 

Fammi sapere se il fenomeno continua a presentarsi dopo aver seguito entrambi questi suggerimenti, ciao!

 

Riccardo
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Sembra che non funzioni l'LCN, verifica le impostazioni.

Verifica anche sulla tv le impostazioni dell'antenna, specialmente se hai un impianto SCR - Unicable.

First Poster

In effetti ho l'impianto SCR, come devono essere impostate le frequenze?

First Poster

Ho già provato a resettare la TV e l'unico paese che posso scegliere è ITALIA. Per quanto riguarda l'antenna il problema non è che non trova i canali, perchè li trova tutti. Il problema che li memorizza cominciando dal numero 1000 e mettendoli rigorosamente in ordine alfabetico. (Per es Rai4K sta al n.2223)

Apprentice

@angelobox  ha scritto:

In effetti ho l'impianto SCR, come devono essere impostate le frequenze?


Per le frequenze non devi fare niente.

Ci deve essere, invece, qualche impostazione relativa all'impianto satellitare, all'LNB, e simili.

Lì dovrebbe esserci la possibilità di impostare correttamente l'impianto SCR.

 

E' comunque solo un tentativo, intendiamoci.

Il problema riguarda il non utilizzo della LCN (numerazione canali - verifica che sia impostata correttamente, e che faccia riferimento anch'essa a Tivù se possibile).

Hotshot

@angelobox  ha scritto:

Il problema che li memorizza cominciando dal numero 1000 e mettendoli rigorosamente in ordine alfabetico. (Per es Rai4K sta al n.2223)


Ci devi scrivere il MODEL CODE completo della tua TV che trovi scritto dietro la TV in una etichetta.

Ho il sospetto che la tua TV e' di importazione.

First Poster

ModelCode= UE55JU7500TXZT

Tuttavia non penso che sia questo il problema visto che fino ad una settimana fa tutto funzionava.

Migliori autori con likes