Open search

Smart home App - not working


I've tried using the new SmartThings app a few times and it still fails to add either my washer or dryer. Is there a way to factory restore the wifi/account settings on the machines?


First Poster

Hi, I am having the same issue with my Smart Home app being unable to connect to my new Samsung air conditioner.  I specifically asked for an air-conditioner that I could control remotely so I could turn it on when I decide to come home and hence am most frustrated.

The app keeps saying: "Notification: No Indoor Unit "

Product details:

Wired Remote Control Air Conditioner: MWR-WE10


Smart AC application MIM-HO3N


I have deleted the app and reinstalled it and this has not helped.  Thanks in advance for your help.

First Poster


CarlH Moderator

Hi @samuelkadolph. Can you tell me the model number of your washing machine and your dryer? Did you previously have them connected to the Smart Home app? Is everything on the 2.4GHz band of your router? 

First Poster

I have the exact same error as  ... Has anyone solved this?

My flexwasher connects to the phone but will not update devices on the Samsung server...


I have the WV60M9900AV and the DVE60M9900V. I had them connected to the Smart Home app and everything was working fine until one day notifications stopped worked. I removed them from the Smart Home app and haven't been able to add them to it or the new Smart Things app. My wifi clients are split pretty evenly between 2.4GHz and 5GHz. I can see the washer and dryer getting IP leases from my gateway when I try to add them.

New Member

was this ever resolved?

First Poster

Dear Samsung,


would you ever want to fix this issue? It seems to be this forum thread is dead. I have the exact same problem as the guys here back in 2017. Are we sitting in a short-circuit time machine?

I cannot add my Samsung AddWash Washer either to the SmartHome or the Smart Things app. In both cases I got error message, that the mobile device cannot connect to Samsung servers.

I'm in Germany. The TV was added successfully in Smart Things, but the Washer cannot.


No firewall problem, device is iPhone 7 with latest iOS.


Please advise,


First Poster

Problem has been solved. After deleting all devices and reconnect them, everything started to work magically. Somehow the 2 devices shown up with same MAC address.


To let the Washer to be connected and remotely controlled, an "allow all" rule had to be added to the Firewall.

New Member

how can you see the mac address of your washer machine?


Top Liked Authors