Support

Open search

Smart home App - not working

First Poster

Hi,

i recently purchased a refurbed Powerbot.  I am having same problems with smart home app on iOS.  It all worked (sort of, as like every other attempt) for a week or so.  Now however I cycle among three modes:  long “connecting to server”messages that time out, “the connection between mobile device and Samsung smart home server failed”message, and the “login is expired”message.  All exactly as described earlier in this thread.   I have latest 12.2 iOS on iPhone 6s, also tried 12.2 on iPad air2.   Help.

Observer

Here is some  more info on the is.

 

Phone:  iPhone XS Max

iOS Version: 12.1.4

 

SIMG_1065.PNGVacuum.jpgVacuum Label.jpgcreenshots tell the rest.

First Poster

It appears a new version was released today.  No indication that the app was updated, but the setup process is slightly changed, and I was able to get control of my powerbot from both iPhone 6s and iPad (both iOS 12.2).   Not sure if it was necessary but I  went through the add new device process, forcing it to reassign the powerbot to my WiFi network.  Once through that their was a new control screen with help overlay.

Highlighted
First Poster

I'm trying to re-add my air con units to the smart home app (the smartthings does not want to work with my air con units) but for 2 out of the 4,i received this error at the final part

Check the country code of your Samsung account, and try again. To register the device, make sure the country codes specific to user accounts match between you and the first device user.

I'm the first device user. They were bought and installed in PL and they were all working fine a few months ago. 2 have that error while the other 2 were added . 

I'm not sure how to fix this issue. 

New Member

Has anyone been able to resolve „no indoor unit“ error? 

 

Thanks,

 

Kenan

New Member

Just purchased a Dacor column fridge/freezer and trying to connect to the IQ kitchen app. I am also getting the

 

"failed to connect to server message" Have tried everything including installing/uninstalling the app several times with reboots, no luck. 

 

Running the latest ios on iphone X. Should maybe mention I am trying to install this for the first time.

 

Would really like some help in fixing this

New Member

I have the same problem. I can't conneting to the server and the application is not working at all!

What is the problem?

First Poster

Hi,

Did you manage to get rid of the error?

First Poster
I have the same problem and really don't know what to do!?
Observer

Hi Andrew did you manage to get this working? I am having the same issue.

Pls help

Top Liked Authors