Soporte

Open search

Samsung 860 EVO no lo reconoce Samsung Magician

Highlighted
RESUELTAS
First Poster

Pues he adquirido recientemente el disco SSD 860Evo de Samsung, para clonarlo desde un 850EVO, una vez hecha la clonación, el 860 es reconocido en la BIOS, y Windows, pero en el programa de Samsung Magician no lo reconoce, el antiguo disco perfectamente, este nuevo SSD no lo reconoce-Cada vez que inicio Windows aparece esta ventana:

 

" Magician no pudo encontrar un SamsungSSD conectado al sistema, por lo que algunas funciones de Magician podrian no funcionar correctamente. Si esta utilizando un controlador de almacenamiento personalizado, puede que Magician no funcione correctamente. Utilice siempre el controlador de almacenamiento o el controlador de Microsoft mas recientes"

 

 

alguna sugerencia de por que ?

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Black Belt 

Tambien desinstale y reinstale el Magician.

 

El caso que según su mensaje expuesto puede significar que no reconozca ninguno, si están ambos instalados.

 

Empecemos por reinstalar el magician y y a ver si nos puede describir mejor el setup y lo que ha hecho y para qué.

 

¿Usaste el programa Data Migration Tool  de Samsung para clonarlos?

 

Gracias

11 RESPUESTAS 11
Black Belt 

Comprueba que tiene asignada una letra la unidad en el Administrador de Discos de Windows o alguno de terceros.

 

En caso de no tenerla asignele la letra que usted quiera.

 

Eso entendiendo que tiene ambos conectados a la vez. No sabemos desde cual arranca y porqué clono si tiene ambos, o fue una sustitución, si arranca desde el 850 o el 860.

 

Por ahora pruebe eso a ver si entendí lo que quiso explicarnos.

 

Un saludo

Black Belt 

Tambien desinstale y reinstale el Magician.

 

El caso que según su mensaje expuesto puede significar que no reconozca ninguno, si están ambos instalados.

 

Empecemos por reinstalar el magician y y a ver si nos puede describir mejor el setup y lo que ha hecho y para qué.

 

¿Usaste el programa Data Migration Tool  de Samsung para clonarlos?

 

Gracias

Superuser I
Superuser I

Hola @Fran4X , accede a BIOS y comprueba que el MODE SATA esta en AHCI y no en RAID.


Zorte on ! - Colaborador Pro Bono
Samsung Galaxy S8 & Gear S3 Frontier
No trabajo ni hablo en nombre de Samsung
Twitter:@alezmvp
Black Belt 

Está bien comprobarlo, pero sin ánimo de corregir, no hubiera arrancado 

Black Belt 

Puedo suponer y supongo que al hacer la migración, la realizó con ciertas opciones propias del antiguo EVO, como algunas particiones de seguridad y actividades propias del sistema, puede que cree un dato corrupto que crea la interrupción de ejecución de los driver instalados en el anterior sistema

Black Belt 

@Fran4X usted tranquilo, que entre @Alez_Curquejo, yo y alguno más, se lo solucionaremos si no es un problema mayor de su problema inicial.

 

Un saludo y espero vaya realizando las acciones mencionadas si no antes ha encontrado a un amiguete que se lo haya corregido ya.

 

Un saludo

Superuser I
Superuser I

@Fran4X  esperamos tu respuesta a los que hemos planteado, sigues ahi?

 

Repasa tambien lo siguiente:

 

panel de control - opciones de energia - cambiar la configuracion del plan - cambiar la configuracion avanzada de energia - PCI Express - Administracion de energia del estado de vinculos - Debe estar en "Desactivar"

 

pciex.png


Zorte on ! - Colaborador Pro Bono
Samsung Galaxy S8 & Gear S3 Frontier
No trabajo ni hablo en nombre de Samsung
Twitter:@alezmvp
First Poster

Buenas, gracias por las sugerencias, voy a contar todo lo ocurrido y la solución que a mi me ha servido para que en el futuro alguien pueda ayudarle. Vereis en principio hubo dos problemas, una vez hecha la clonación, el 850 fue sacado del equipo, asi que solo estaba el 860 y el motivo es para aumentar espacio ya que el 850 era de 120gb. El 1º problema fue que en Windows y en Magician no reconocian la nueva unidad de disco, aparecia el modelo 850, ni siquiera en "administrador de dispositivo" solo la BIOS reconocia que estaba instalado el modelo 860, asi que para ese primer problema, en otra comunidad se dio con una solución que fue desinstalar el controlador del disco desde el administrador de dispositivos, reiniciar y ya windows SI reconocio el modelo nuevo, PERO Magician seguia sin reconocerlo, asi que para este segundo problemilla abri Magician para comprobar que estaba actualizado, segun el programa asi era, pero algo me decia que no, asi que fui a la pagina de Samsung y vaya, habia una nueva versión, entonces la instale y ya por fin Magician reconoce el 860, pudiendo asi utilizar todas sus utilidades y bueno eso es todo. Igualmente gracias por la ayuda y la rapidez en responder!

Black Belt 

Correcto, entonces eran cuestion de reinstalar el Magician.

 

Le explico, al clonar, se copiaron todos los identificadores y cadenas string del antiguo 850EVO al acceder a Windows, la información del sistema del nuevo 860EVO, no concuerda con la anterior información clonada del 850EVO e impide su funcionamiento.

 

Magician instala todo lo necesario para su funcionamiento, los driver son automáticos si dispones de conexión a Internmet y si los necesita. Pero no era cuestion de Drivers sino de falsos identificadores de Magicían y sus opciones, en Windows por la clonación.

 

Rogaría marcaras las respuesta de Reinstalar Magician que te dimos hace unos días como solución a este hilo, para así poderlo cerrar y dejar marcada la solución de su consulta, gracias y que lo disfrute.

Autores con más likes dados