Support

Open search

Feedback zur Samsung Community

Big Cheese

Guten Tag liebes Moderationsteam, 

 

grübel........, ihr kennt ja den Spruch: Eigentlich will ich ja nicht nerven......, die Antwort von Angesprochenen: Ja dann lasse es doch einfach.......

 

Das kann ich aber nicht. Schon wieder ist kein Versand von persönlichen Nachrichten mehr möglich. Das Adressaten-Feld wird wieder nicht eingeblendet und die Formatierungseingenschaften fehlen auch wieder komplett.

 

Was tut die IT, die für die Samsung Community zuständig ist, eigentlich?

 

Ich kann doch jetzt nicht jeden Tag diesen Fehler feststellen und melden. 

 

Ich bitte nochmals darum, dass das Problem behoben und nicht nur gepatcht wird. 

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

MarinaM Moderator
Moderator

@Jojoac007

Ich habe es, wie gestern erwähnt, weitergeleitet.

 

Ich kann dir leider nicht sagen, wann die Änderung eintritt.

 

Wir Moderatoren können das Problem selbst nicht nachvollziehen. Bei uns funktioniert das alles. Aber die zuständigen Kollegen sind informiert. Du musst dies also nicht täglich melden.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
ICH BIN IM URLAUB: Bitte schreibt mir keine PNs, denn ich kann euch erst ab dem 24.06.2019 wieder antworten.
Maestro
Hey, @MarinaM .
Ich habe jetzt einen neuen Fehler entdeckt.
Und zwar kann man zurzeit wenn man in keinem Thread drinnen ist also z.B. auf der Startseite der Community ist dann kann man nicht auf sein Profil Tippen um die Benachrichtigungen zu sehen.
Außerdem kann man auch nicht in das Menü reingehen was von der Linken seite aus reinkommt damit man eben die Bereiche auswählen kann.
Das Menü geht auch nur in Threads auf und auf der Startseite nicht.

LG, Enes I
***************************
Hat dir mein Beitrag gefallen oder dein Problem gelöst ? Ich wäre froh über ein Like oder Markierung als Lösung des entsprechenden Beitrags.
Meine Geräte,S10,Gear Sport,Galaxy Buds,QLED Tv
Big Cheese

 

Guten Tag "MarinaM",

 

vielen Dank für die schnelle Rückmeldung. 

 

Ich hin mit meiner Analyse aber wieder ein Stückchen weiter. 

 

Auf meinem Mi A2, mit der identischen Applikations-Umgebung funktioniert das Schreiben von persönlichen Nachrichten. Hier fehlt zwar auch das Feld des Adressaten, aber man kann dem betreffenden Nutzer, durch anklicken des Nutzernamens und "Nachricht schreiben" das Feld erzwingen und eine Nachricht zusenden. 

 

Das funktioniert auf meinem Samsung Tab A T555 LTE leider so nicht. 

 

Der einzige Unterschied zwischen dem Mi A2 und meinem Samsung Tab A T555 LTE ist die Android-Version. Auf dem Mi A2 ist ein Android 9 One installiert (mit allen monatlichen Patchs) und auf dem Samsung Tab A T555 LTE ist Android 7.1.1.

 

Leider kann ich mir jetzt nur bedingt die HTML-Unterschiede auf meinen mobilen Endgeräten ansehen.

 

Die Nachricht an den Nutzer habe ich jetzt erst einmal über das Mi A2 abgesetzt.

 

Gestern Abend konnte ich auf dem Samsung Tab A T555 LTE, was auch immer die IT gemacht hatte, auch wieder persönliche Nachrichten versenden. Jetzt geht das, wie beschrieben, wieder nicht. 

 

Es muss also ein Problem mit diesem Modul in Lithium der Community-Software geben...... 

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

Big Cheese

 

Hallo Enes,

 

diese Problem habe ich auch schon am vorletzten Freitag so beschrieben....... 

 

Das Feld Optionen funktioniert nämlich jetzt auch nur über Umwege. 

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

Big Cheese

 

Schaut mal, so sieht die Maske bei mir auf dem Samsung Tab A T555 LTE aus :

 

Screenshot_20190522-174936.jpg

 

 

Das Feld für dem Adressaten fehlt und ist auch nicht über Umwege zu erreichen....... Auf dem Mi A2 fehlt es zwar auch, aber wenn man in dem Betreff etwas einfügt und Text schreibt, und den Nutzer direkt ausgewählt hat, klappt das Versenden. Das wiederum klappt kurioserweise auf dem Samsung Tab A T555 LTE nicht....... Das ist sehr interessant.... Schade, dass ich mir die Quelltexte dazu nicht im Lithium ansehen kann.....

 

Mit lieben Grüßen aus dem Süden von Schevenhütte

 

Jürgen, der Jäger 

MarinaM Moderator
Moderator

@Eisik

Danke für die Meldung. Das Problem ist uns gestern auch aufgefallen. Zum Nachmittag war es dann jedoch behoben bei uns. Ich hatte es jedenfalls weitergeleitet.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
ICH BIN IM URLAUB: Bitte schreibt mir keine PNs, denn ich kann euch erst ab dem 24.06.2019 wieder antworten.
MarinaM Moderator
Moderator

@Jojoac007

Danke für das Teilen deiner Analyse.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
ICH BIN IM URLAUB: Bitte schreibt mir keine PNs, denn ich kann euch erst ab dem 24.06.2019 wieder antworten.
Big Cheese
@MarinaM Guten Tag zusammen, guten Tag "MarinaM", poooh, jetzt ist wieder alles komplett kaputt. Jetzt kann ich wieder auf keinem Endgerät mehr formatieren und etwas Einfügen. Der Editor ist jetzt wieder komplett abgeschmiert. Mit lieben Grüßen aus dem Süden von Schevenhütte Jürgen, der Jäger
JudithH Moderator
Moderator

Danke für den Hinweis, Jürgen. 

 

Ich gebe das weiter. 

 

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Autoren, für die die meisten Likes vergeben wurden