Support

Open search

Samsung SSD Installationssoftware nicht mit Linux kompatibel...?

Apprentice

Leider lässt sich die CD von der 850 EVO nicht auf Linux Ubuntu installieren (Magician/Migration) 

ist anscheinend nicht mit Linux Betriebssystem kompatibel...?

Wer kennt sich aus?

 

Vielen Dank für Hilfe,John 

2 ANTWORTEN 2
Superuser II
Superuser II

Die zur Verfügung gestellte Magician Software ist nur mit Windows (7, 8, 8.1 und 10) kompatibel.

In einem Linux-Forum habe ich mal gelesen das sie nur den Umzug auf die SSD erleichtert und Infos (geschriebene/gelesene Datenmenge, Zustand) anzeigt.

Apprentice

naja,ok dann geht es auch so

Vielen Dank 

Autoren, für die die meisten Likes vergeben wurden