Podpora

Open search

Howto: Galaxy Buds a nepodporované zařízení

Superuser II
Superuser II

Možná jste si koupili Galaxy Buds a chtěli byste je na střídačku používat i s jiným zařízenm, než s telefonem Samsung. Jak na to?

Prvím krokem bude instalace aplikace Galaxy Wearable, pokud ji už v zařízení nemáte. Tu pak spustíte, přepnete sluchátka do párovacího režimu (stisknete tlačítko a pak ho 3 vteřiny podržíte) a vyberete zařízení Galaxy Buds.

V následujícím kroku bude aplikace chtít stáhnout plugin pro sluchátka Buds, jenže zde můžete narazit na problém:

Screenshot_20190903_155424_com.android.vending-1.jpg

 

aplikace není pro můj tablet podporována.

Co teď? Sluchátka lze sice provozovat i bez pluginu, jenže pak nefunguje správně touchpad.

Řešením je získat plugin jinou cestou. Máte víceméně dvě možnosti: buď si ho stáhnete z internetu, což ale nedoporučuju, protože byste mohli do zařízení zavléct nějaký mallware a nebo si ho extrahovat ze Samsung zařízení.

Vzhledem k tomu, že se jedná o sluchátka od Samsungu, předpokládám, že vlastníte nějaké Samsung zařízení nebo máte v okolí někoho, kdo ho vlastní. Na tomto zařízení je třeba mít nainstalovaný dotyčný plugin.

Dále nainstalujete nějaký extraktor aplikací, já používám ML Manager: APK Extractor.

Spustíte aplikaci a do vyhledávání napíšete "buds" a zvolíte Extrahovat.

 

Screenshot_20190916-091413_ML Manager Pro.jpg

Aplikace vytvoří složku MLManager a v ní najdete požadovaný soubor APK. Ten přenesete na nepodporované zařízení a otevřete. Zvolíte, že chcete instalovat, nejspíš budete muset povolit instalaci aplikací z neověřených zdrojů.

Poté znovu spustíte aplikaci Galaxy Wearable a pak už projdete celým procesem spárování bez problémů.

 

Možná narazíte na to, že po aktualizaci firmware sluchátek budete muset ručně aktualizovat plugin v nepodporovaném zařízení, to jsem zatím neměl tu čest vyzkoušet.

 

Autoři s nejvíce přijatými like