Suporte

Open search

Som durante as chamadas- Samsung A7

Highlighted
Apprentice

Ainda antes da atualização para o 9 pie, o samsung A7 apresentava erros no som durante as chamadas, isto é, de quando em vez as pessoas com quem eu contato deixam de ouvir. Após a atualização o problema mantém-se. Acontece no A7 da minha mulher e no meu é muito esporádico.

Agradecia ajuda, p.f.

 

Cumprimentos

3 RESPOSTAS 3
Superuser I
Superuser I

Olá @Carlos55 

Primeiro que tudo, verifica se tens alguma atualização pendente, através das Definições > Atualização de Software. Sugiro ainda que acedes a Definições > Aplicações > Telefone > Armazenamento > Limpar Cache e Limpar Dados, reiniciando o equipamento posteriormente.

 

Depois, segue o seguinte:

1º: Realiza um Soft Reset. Pressiona, sem largar e ao mesmo tempo, o botão Power e a tecla volume baixo, durante 10 segundos até o equipamento reiniciar. Este processo não vai eliminar nada do teu equipamento, apenas ajuda a eliminar pequenos erros que ocorrem;


2º: Tenta iniciar o teu equipamento em Modo Seguro. Podes ver aqui uma explicação de como o fazer. Este processo irá apenas iniciar as aplicações nativas do telemóvel e poderás ver se é alguma aplicação externa que está a causar esta situação. Caso o problema não ocorra, deverás ir desinstalado aplicação a aplicação, até encontrares a que está a causar a situação;

3º: Limpa a repartição da Cache( Este processo não vai eliminar nada do teu equipamento) Segue os seguintes passos:

Desliga o equipamento;
Carrega e mantém pressionado os botões de Volume Cima e a tecla de Power;
Quando o logo do android aparecer, larga todos os botões que seleccionaste;
Vai aparecer uma mensagem Installing system update . Terás de aguardar até que surja o menu com nome Android system recovery;
Depois, com as teclas de Volume baixo e Volume Cima, navegas para a opção que pretendes, neste caso, wipe cache partition;
Clica na tecla Power de forma a selecionares e logo de seguida novamente a tecla Volume Baixo até seleccionares Yes, clicando na tecla Power para confirmar.
Quando o processo finalizar, irá aparecer uma opção chamada Reboot system now, a sublinhado. Carregas na tecla Power, de forma a seleccionares, e que irá assim reiniciar o equipamento.

 

Por fim, tenta retirar o cartão do equipamento, limpar o chip e voltar a inserir.

Se a situação continuar, sugiro que contactes a Linha Azul da Samsung ou que leves o equipamento a um Centro De Assistência Técnica Autorizado


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Apprentice

Obrigado Ricardo

 

Já fiz todos esses passos e mantém-se. O problema é que, numa chamada longa, a situação verifica-se não no início da chamada mas após vários minutos, ou seja, parece que algo aquece e "atrofia" o microfone.

Vou ter que recorrer a outras soluções mias dráticas.

Obrigado

Superuser I
Superuser I

Olá novamente @Carlos55 

Lamento que não tenha surtido efeito. Reforço a sugestão de contactares a Samsung, a fim de te ajudarem com a situação. Fico a aguardar feedback de como ficou resolvido


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Autores com maior número de gostos