Suporte

Open search

J6 sem conexão 4G após atualização

SOLUCIONADO
Apprentice

Boa tarde,

 

Ontem atualizei meu J6 para o Android 9,

Porém após a atualização a conexão 4G não funciona,

 

Nas configurações só tenho as seguintes opções,

-LTE/3G/2G

-3G/2G

-Apenas 3G

-Apenas 2G

 

Não tem a opção de 4G,

 

Obrigado.

1 SOLUÇÃO ACEITE

Soluções aceites
Superuser I
Superuser I

Olá novamente @TitanCDR 

Fico contente por ter ajudado Alguma questão adicional, dispõe!

Se achares oportuno, considera colocar a minha resposta como solução, a fim de ajudar outros membros da comunidade.

Até breve


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Ver solução na publicação original

5 RESPOSTAS 5
Superuser I
Superuser I

Olá @TitanCDR , sê bem-vindo à Comunidade Samsung

Tens ativa a 1ª opção? Se não, ativa e analisa se mesmo sem estar descrito 4G, se ele assume esse tipo de ligação. Isto porque, segundo informações na comunidade americana, é a opção que permite ligar o 4G, ainda que não esteja descrito como opção de escolha.

Adicionalmente, poderás ainda tentar repor as Definições de Rede, a ver se notas alguma alteração.


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Apprentice

Boa tarde,

 

Sim, a primeira opção está ativa,

Porém a internet por dados móveis continua muito lenta está em "H+",

 

Obrigado.

Superuser I
Superuser I

Olá novamente @TitanCDR 

Já tentaste retirar o cartão do equipamento e reiniciar o mesmo, a ver se assume 4G? Poderás também solicitar à tua operadora um teste.  Tenta ainda limpar a repartição da Cache. Segue os seguintes passos:

Desliga o equipamento;
Carrega e mantém pressionado os botões de Volume Cima e a tecla Bixby e a tecla de Power;
Quando o logo do android aparecer, larga todos os botões que seleccionaste;
Vai aparecer uma mensagem Installing system update . Terás de aguardar até que surja o menu com nome Android system recovery;
Depois, com as teclas de Volume baixo e Volume Cima, navegas para a opção que pretendes, neste caso, wipe cache partition;
Clica na tecla Power de forma a selecionares e logo de seguida novamente a tecla Volume Baixo até seleccionares Yes, clicando na tecla Power para confirmar.
Quando o processo finalizar, irá aparecer uma opção chamada Reboot system now, a sublinhado. Carregas na tecla Power, de forma a seleccionares, e que irá assim reiniciar o equipamento.

 

Adicionalmente, sugiro que contactes a Linha de Apoio ao Cliente Samsung, para obter mais esclarecimentos sobre esta situação


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Highlighted
Apprentice

Bom dia,

 

Resetei as configurações de rede como disse,

Voltou a conectar pelo 4G,

Valew.

 

Obrigado.

Superuser I
Superuser I

Olá novamente @TitanCDR 

Fico contente por ter ajudado Alguma questão adicional, dispõe!

Se achares oportuno, considera colocar a minha resposta como solução, a fim de ajudar outros membros da comunidade.

Até breve


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Ver solução na publicação original

Autores com maior número de gostos