Suporte

Open search

Instalação de nova rom que deu problemas.

Highlighted
Apprentice

Instalei uma rom nova, todo o processo correu bem, o que correu mal foi quando fui ativar o modo de programador e me esqueci depois de desligar o modo de proteção, agora quando tento ligar o meu S6 Edge Plus ele liga aparece o logo da Samsung e no cimo aparecem letras vermelhas a dizer que o TWRP está ativado e faz com que o telemovel se desligue, já tentei tirar a rom original do S6 Edge Plus do Sammobile para lhe instalar, e não consigo porque o site não me deixa, até já criei conta e nada, aceito sugestões para a resolução deste problema, obrigado.

3 RESPOSTAS 3
Superuser I
Superuser I

Olá @jasammobile , sê bem-vindo à Comunidade Samsung

Não é aconselhável alterar a ROM dos equipamentos, pois além de surgir erros inesperados, tal como o que estás a sentir, poderá levar à perda da garantia. Neste sentido, aconselho-te a contactar a Linha de Apoio ao Cliente Samsung, a fim de verificar se eles te conseguem ajudar nesta questão


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Apprentice

Obrigado uma vez mais, quanto há garantia não há problema porque o equipamento ja tem 3 anos e estava informado dessa parte, procarava uma solução . Mas obrigado uma vez mais.

Superuser I
Superuser I

Olá novamente @jasammobile 

De nada. Lamento não conseguir ajudar, mas estas são sempre situações mais delicadas e que devem ser analisadas por uma equipa especializada. Espero que te possam ajudar


| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
| 1º Superuser e Embaixador da Samsung Portugal |
Galaxy Unpacked 2019 - Experiência Superuser
IFA 2019 - Experiência Superuser

Autores com maior número de gostos