Soporte

Open search

Problemas con Android Auto

RESUELTAS
Explorer

He adquirido un Samsung A50 recientemente y a veces al utilizarlo en el sistema multimedia de mi coche con Android auto el teléfono se reinicia solo. A veces sucede mientras está conectado y otras veces al conectar el o desconectar el USB.

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Explorer

He ido al concesionario para que me reinstalen el software en el coche y la nueva actualización de Android ya no me da problemas, en el concesionario me han dicho que probablemente sea un fallo de esa versión o versiones de Android con ese modelo específico de teléfono.

6 RESPUESTAS 6
DragosM Moderator
Moderator

Hola, @Gonimeister

 

¿Solo te ha sucedido cuando estaba conectado al coche?


Gracias,
DragosM.
Explorer

Si, solo al estar conectado o al desconectar lo. Me pasa desde hace poco más de una semana y en una de las veces me enlaza con una página de Android Auto en la que me recomienda que me ponga en contacto con el fabricante del coche pues puede que tenga que actualizar el software, osea que posiblemente sea ese el problema.

DragosM Moderator
Moderator

Hola, @Gonimeister

Si contactas con ellos, coméntanos qué te indican. 

Saludos. 


Gracias,
DragosM.
Highlighted
First Poster
Tengo el mismo problema has podido solucionarlo. yo he probado con otros teléfonos y funciona bien Android auto pero con Samsung Galaxy A40 y A50 no funciona. Entra en bucle de fallo de conexion
Explorer

He ido al concesionario para que me reinstalen el software en el coche y la nueva actualización de Android ya no me da problemas, en el concesionario me han dicho que probablemente sea un fallo de esa versión o versiones de Android con ese modelo específico de teléfono.

First Poster

Gracias, intentaré hablar con el concesionario.

Autores con más likes dados