Soporte

Open search

Mi Galaxy J5 prime GSM570 F no se activa LTE

Highlighted
RESUELTAS
New Member

Hola, mi teléfono J5 prime 2017 Android 7.0 no navega en LTE 4g aunque las especificaciones me indican que si, ya he activado el modo de Red LTE,4G, 3G,2G pero el icono de Red siempre me sale H+ Y la velocidad es lenta y aclaró que tengo un NanoSim LTE Y cobertura LTEpor parte de mi teléfonia como puedo resolver este problema

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Tudor-P Moderator
Moderator

Hola, @Kev97Gs:

Gracias por tu consulta. El modelo que nos comentas no se ha fabricado para España y desconocemos sus características.

 

Si has probado en diferentes ubicaciones y con diferentes tarjetas SIM sin resultado, consulta, por favor, con la tienda de compra para que te confirmen el país de fabricación y ver si coincide con tu país de residencia, de lo contrario, puede que haya incompatibilidades en las bandas de red que tiene tu operador.

Ver la solución en mensaje original publicado

1 RESPUESTA 1
Tudor-P Moderator
Moderator

Hola, @Kev97Gs:

Gracias por tu consulta. El modelo que nos comentas no se ha fabricado para España y desconocemos sus características.

 

Si has probado en diferentes ubicaciones y con diferentes tarjetas SIM sin resultado, consulta, por favor, con la tienda de compra para que te confirmen el país de fabricación y ver si coincide con tu país de residencia, de lo contrario, puede que haya incompatibilidades en las bandas de red que tiene tu operador.

Ver la solución en mensaje original publicado

Autores con más likes dados