Support

Open search

vocht gedetecteerd bij oplaadpunt

Lot Moderator
Moderator

Is het toestel in het buitenland geweest? Als het erg warm is, kan er ook vocht ontstaan. Hoe gaat het als je even met de poort naar beneden het toestel een beetje schudt?


---------
Signature-Note10
“I don't think..." -"Then you shouldn't talk", said the Hatter.
First Poster

Herstart je telefoon. Op het moment dat hij uit is steek de kabel in net voor het herstarten. De telefoon start zonder melding van vocht.

 

Herstarten! Niet uit en aan.

 

Groetjes. Voor mij werkte dit, ik hoop voor jullie ook

Lot Moderator
Moderator

Ik ben benieuwd hoe het inmiddels met jullie toestel gaat @JessedenBraber en @Keanu!


---------
Signature-Note10
“I don't think..." -"Then you shouldn't talk", said the Hatter.
Apprentice

Maar daarmee is het originele probleem nog niet opgelost....

Je kan hem dan alleen gewoon tijdelijk wel opladen.

Als je de kabel verwijderd, en dan weer verbindt, krijg je helaas weer die melding.

Apprentice
Nog es wat verder gezocht, en kwam een andere tip tegen:
Herstart je telefoon in veilige modus, en kijk of het dan nog dezelfde melding geeft.
Bij mij was de melding toen weg. en na een herstart bleef de melding weg...

Om de telefoon in veilige modus te starten:
1. zet de telefoon HELEMAAL uit( dus de powerknop lang vasthouden, en dan 'Uitschakelen' kiezen.
2. Houdt de knop 'volume-down' vast, en druk de powerknop in totdat het scherm aangaat. Houdt daarbij volume-down vast.
3. wacht tot de telefoon gestart is.
Nu staat ie in veilige modus ( alle gebruikers-apps enz. zijn uitgeschakeld)

Na een herstart was bij mij de 'vocht-melding' weg.

Superuser II
Superuser II

Dat is precies wat Tim voorstelde om te proberen in dit topic @ArjenD  Goed om te lezen dat het heeft gewerkt!

--------------------------------
Een antwoord op je vraag gevonden? Vergeet deze dan niet als ✓Oplossing te markeren zodat andere gebruikers de oplossing sneller vinden.
Apprentice
sow, gewoon overheen gelezen... haha.
Apprentice

Nou, de 'pret' was maar van korte duur.... nu net krijg ik weer de melding dat er vocht is gedetecteerd.

 

Zou dan toch de vochtsensor z'n werk niet goed doen?

Telefoon is absoluut niet nat/vochtig.

Superuser II
Superuser II

Ai, dat is balen :( Het enige wat de veilige modus doet, is de zelf geïnstalleerde applicaties uitschakelen. Kun je het nog eens proberen in de veilige modus om toeval uit te sluiten? Als hij het dan weer normaal doet, lijkt het toch een probleem te zijn met een geïnstalleerde app.

--------------------------------
Een antwoord op je vraag gevonden? Vergeet deze dan niet als ✓Oplossing te markeren zodat andere gebruikers de oplossing sneller vinden.
Apprentice

Na een paar keren in de veilige modus op te starten / kabel aan te sluiten is het probleem (voorlopig) opgelost.

Toch raar, dat als je in veilige modus opstart, er dan 'even' geen melding is, maar een tijdje later weer wel...

Lijkt me toch dat de sensor iets te gevoelig is voor 'vocht/vuil'.

Top Posters