Support

Open search

turn off Two-Step Verification

Highlighted
Apprentice

This took me a while to solve. I even called Samsung Support and while they were very friendly and supportive, they were not able to resolve my issue. I actually found it by accident by changing my search criteria.

 

Anyway, here is the fix:

 

Go to Settings

 

Select Lock Settings

 

Go into Select Lock Settings

 

Make sure to DE-SELECT

 

LOCK NETWORK AND SECURITY.

 

 

 

This function blocks the Samsung 2 Factor Authentication codes.

 

I know the time spent resolving this whole thing is ridiculous but that's what I did to solve my issue - thanks to another user who is absolutely brilliant!!!

Highlighted
Explorer

Hey everyone. The Authy App solution posted by @leexgx  3 weeks ago works perfectly. The app can be found here: https://authy.com/ 
Here's a screenshot of the solution @leexgx  provided. 
authy.JPG

Top Liked Authors