Support

Open search

samsung TabPro S always hibernates

SOLVED
First Poster

My TabPro S always hibernates when i just press the power button once, even though in every setting I looked it should sleep the device.

To wake it up again I have to hold the power button long (3 seconds) The Galaxy Logo appears and then Windows wakes up form hibernation. Every app is back as before so it did not restart.

I tried turning of hybrid sleep and now it reboots all state lost.

 

What is going on can I fix it with some setting or is the device broken?

I updated all Samsung software and all Windows updates. I reset the device once already but sleep has always been like that.

 

One could assume it goes to sleep and then looses power but if I enter sleep via mouse clicks in the windows menu, it behaves like sleep should. Wake up is a bit slow for what I am used from and ipad or a Mac Notebook but that might just be Windows. If I select hibernate in the windows menu, it acts exactly like hitting the power button.

In power settings advanced, every button, lid close ... action is set to sleep. (And it was set like that)

 

The only thing I wanted to add is hibernation after 90 minutes of sleep.

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster

I think I found the problem.

In the standard modern power settings there is a setting I had checked that says.

"Save me power when my device knows I am away"

Setting this to off, restores a normal standby again, that immediately lights back up.

 

***Beware venting***

This is some real ***** setting. I hit the sleep button. Remember there is still something I need and hit the sleep button immediately thereafter. Now I have to wait basically for ever. Because first it writes hiberfil.sys which cannot be interrupted and then requires a lot of time to wake up from hiberfil.sys file.

This is ridiculously *****. It shoudl wait at least 5 min before going into hibernation.

I honestly don't understand why Microsoft put this *****ic setting there.

They should put the hibernate after X minutes of sleep setting into this modern menu. A useful feature that works and is hidden like four clicks down the pipe and you will only find it when you already know it exists. Instead they have a confusing setting that acts *****ly and does not explain well what it does.

Sorry for the rant I will do something useful and tell this Microsoft Feedback Hub.

I hope leaving this solution on the forum will help someone else who runs into that issue.

4 REPLIES 4
First Poster

I think I found the problem.

In the standard modern power settings there is a setting I had checked that says.

"Save me power when my device knows I am away"

Setting this to off, restores a normal standby again, that immediately lights back up.

 

***Beware venting***

This is some real ***** setting. I hit the sleep button. Remember there is still something I need and hit the sleep button immediately thereafter. Now I have to wait basically for ever. Because first it writes hiberfil.sys which cannot be interrupted and then requires a lot of time to wake up from hiberfil.sys file.

This is ridiculously *****. It shoudl wait at least 5 min before going into hibernation.

I honestly don't understand why Microsoft put this *****ic setting there.

They should put the hibernate after X minutes of sleep setting into this modern menu. A useful feature that works and is hidden like four clicks down the pipe and you will only find it when you already know it exists. Instead they have a confusing setting that acts *****ly and does not explain well what it does.

Sorry for the rant I will do something useful and tell this Microsoft Feedback Hub.

I hope leaving this solution on the forum will help someone else who runs into that issue.

First Poster

Hi there,

I have exactly the same problem, but I couldn't find these 'standard modern power settings'.

I did have a really good look for 30 mins in all the menus, but no luck. Could  you please help me find it?

Many thanks,

New Member

I am pretty sure you won't find the feature. It seems Microsoft or Samsung removed it, as they should have.

It made no sense.

Maybe you disabled hybrid sleep or did something.

Have you checked the advanced power settings. System > Power & Sleep > on the right side there is a small note of additional power settings. > edit power plan > advanced settings

 

Check that it goes to standby and not directly to hibernation. And or that it waits to go to hibernation after an hour or two and not immediately.

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2016/01/sl...

Also check that all lid/button stuff leads to standby and not to hibernate.

 

Check if hybrid sleep is active and the settings.

You can also use powercfg (cmd line) to check more advanced settings.

My issue was that, that one checkbox overwrote the actual settings.

First Poster

Many thanks,

 

I've found the advanced power settings and applied those; it seems to have improved wake up times.

I will also look at those cmd lines to work out which to apply.

It wasn't easy finding help for an issue related to this tablet specifically (maybe the user base is quite small; idk), so many thanks again for eplying.

 

Top Liked Authors