Support

Open search

hotmail server settings on galaxy s7 - unable to send emails or calendar apointments

SOLVED
Apprentice

Hi

Having loads of problems setting up my hotmail account on my new samsung galaxy s7, in the native email app.

I have used various settings, the most recent being:

email address: me@hotmail.com
domain\username: \me@hotmail.com
server settings - exchange server: eas.outlook.com.
Use secure connection (SSL) - checked.
Use client certificate - unchecked.

I click on DONE and get the following message: "Unable to set up account. Unable to connect to server."

The email account seems to be partially set up so that I can receive emails.

 

  • But I can't send emails (they just sit in my outbox),
  • nor can I invite people to calendar appointments (the invitations appear to send from the calendar, but the actual appointment emails fail to send and then I've found some sitting in my outbox, saying there are no recipients, but when you open the emails you can see the recipients),
  • and my calendar doesn't sync properly, so no new appointments show when I log into hotmail in a web browser, or when look at my calendar in MS Outlook on my computer.
  • I can't accept calendar appointments.  I click accept, but they don't get added to my calendar.


I've tried setting up manually, using all the different server settings I can find anywhere. I've deleted the hotmail account several times to start again from scratch.

I live in the UK.

 

Android version 7.0.

 

Please can someone help me?

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

Solved.  I had a support call with Samsung.  Here's how to fix the problem:

 

  • Log into outlook.live.com (I did this on a PC)
  • Go to settings/options from the cog icon at the top right of the screen
  • Go to general/mobile devices on the left of the screen
  • Select your mobile device from the list
  • Click the edit pencil icon
  • Look for "Access state:" - mine said "quarantined" and it should say "Access granted"
  • Close the panel then click on the minus (-) icon to remove the selected mobile device (if it doesn't work you will need to remove the hotmail account from your phone first)
  • Once it's removed, go back to your phone, and set up your hotmail account as normal.
  • Fixed!  Everything syncs, emails send and receive, calendar appointments send and update and sync.  Hooray!

 

 

20 REPLIES 20
Explorer
Look for the Microsoft Exchange option in Accounts and just enter your email address and password and it'll sort the rest.
Apprentice

Thanks for your advice.  I already tried that.  Here's what happened.  

 

I signed in, clicked the YES button to let the email app have access to my profile, sync emails/contacts/calendar/tasks, send emails, access my info etc.

 

  1. It said "Retrieving account information..." for a while
  2. Then "Checking incoming settings..."
  3. Then "Processing..."
  4. Then the messages disappeared leaving me looking at the follwing exchange server settings:

 

Email address: me@hotmail.com

Domain\username: \me@hotmail.com

Server settings: eas.outlook.com/Microsoft-Server-ActiveSync

Use  secure connection (SSL) - checked

Use client certificate - unchecked

 

The other settings show that it should be syncing contacts and calendar.

 

Step 1 - send an email from my hotmail account to my hotmail address and to a 3rd party address:

  • Email to 3rd party address - received
  • Email to my hotmail address - not received
  • The good news is that at least I can send from my hotmail address.  Can't receive.

 

Step 2 - set up a calendar appointment using the native android app:

  • Click + to add appointment, scroll down to select a calendar, search for my hotmail account - it's not there.

 

Step 3 - add my hotmail account to my native android calendar app (Exchange):

  • Go to Manage Calendars, and scroll down to Add account. Select Exchange, type in hotmail email address and password.
  • See message "Validating server settings..." then set account options (eg sync frequency) and click Next
  • See message "Creating account..." then "Your account is set up and emails are on their way!"
  • Click Next
  • Create a new appointment and add my 3rd party email address as an invitee.  Invitations appear to send.
  • Check my 3rd party account for an invitation.  No invitation received.
  • Get a notification saying sending failed.
  • Check my hotmail email outbox, and eventually I see an email sitting there, saying no recipients. I open the email and can see details of the recipient.

 

  • So I go into my settings and remove the Exchange hotmail account which I set up in Step 3.

 

Step 4 - add my hotmail account to my native android calendar app (Microsoft Exchange ActiveSync):

  • Go to Manage Calendars, and scroll down, check that my hotmail account isn't there anymore, but it is.  So I think maybe this time it's worked.  
  • Select the hotmail account and check settings to see that calendar should be syncing.
  • Create test calendar appointment and invite the 3rd party email address. Invitations appear to send.
  • As in test 3, invitation is sitting in the outbox and says it has no recipients, but when you I open the invitation I see the recipient details.

 

So, what next?

I've tried getting help from Microsoft, but keep going round in circles with them.  They don't have a UK number I can call, or an email address I can write to.  Their chat guy gave me contact details for the onedrive support team saying they dealt with hotmail too.  The onedrive team firmly said no.

 

Please, can anyone help?  I've tried pop3 settings too.  Nothing seems to work.  I've been round the houses changing the server settings, eg m.hotmail, outlook.live, eas, etc etc...

 

Explorer

The settings on my hotmail account through Microsoft Exchange are

Email address ??@hotmail.com

Domain/username = /email address

Password - the one you log onto hotmail with

Exchange server eas.outlook.com/Microsoft-Server-ActiveSync

Use SSL

 

Make sure data is enabled on your phone

 

Regards

Apprentice

@GOF_MOTBO wrote:

The settings on my hotmail account through Microsoft Exchange are

Email address ??@hotmail.com

Domain/username = /email address

Password - the one you log onto hotmail with

Exchange server eas.outlook.com/Microsoft-Server-ActiveSync

Use SSL

 

Make sure data is enabled on your phone

 

Regards


Thanks for your reply. I had all that set up correctly. I don't know what else could be wrong. 

Explorer

I am out of ideas and sadly I broke my S7 edge last week

Apprentice

Solved.  I had a support call with Samsung.  Here's how to fix the problem:

 

  • Log into outlook.live.com (I did this on a PC)
  • Go to settings/options from the cog icon at the top right of the screen
  • Go to general/mobile devices on the left of the screen
  • Select your mobile device from the list
  • Click the edit pencil icon
  • Look for "Access state:" - mine said "quarantined" and it should say "Access granted"
  • Close the panel then click on the minus (-) icon to remove the selected mobile device (if it doesn't work you will need to remove the hotmail account from your phone first)
  • Once it's removed, go back to your phone, and set up your hotmail account as normal.
  • Fixed!  Everything syncs, emails send and receive, calendar appointments send and update and sync.  Hooray!

 

 

New Member

Worked perfect. Thanks!

 

New Member

I am having the same issue. The difference is that I can't see my device on the outlook site. My desktop yes but not my Note 8.

 

I have tried adding it but I only have Windows options. 

 

Please help, I've been trying to sort this out for 2 months. 

New Member

Same problem...very frustrating... tried your steps and no matter what I do the Access State: always says Quarantined!      I tried deleting the account and adding it back on the phone to no avail.    Not sure what to try next?

Top Liked Authors